Kann die Fades direkt auf den Events nicht ändern

Hallo, :slight_smile:

ich arbeite gerade an einem Projekt und bin grad mit dem schneiden des Audiomaterials beschäftigt.

bis vor kurzen konnte ich die Fades wie gewohnt direkt auf der Audiospur ziehen, doch plötzlich sind diese kleinen Dreiecke verschwunden mit denen man die Fades zieht. kann jetzt nur mehr die Länge ändern.

kann mir jemand helfen wie ich diese funktion wieder einschalte ?

ich denke ich habe unabsichtlich einen falschen Shortcut eingetippt…

Lg

Hallo Ringo7,

hast du evtl. die Audio-Events in Audio-Parts umgewandelt? Kannst du vielleicht ein Screenshot hochladen?

Gruß

ich krieg es leider nicht hin das man es sieht wie es aussieht wenn die maus direkt auf dem event steht damit die Vierecke erscheinen um die Länge der Spur zuändern, da ich sie für den Screenshot benötige…

ich versteh auch nicht was da Zeichen der Spur Ohh M rechts oben im Eck der Spur bedeuten soll?! diese drei Kugeln, die mit 2 strichen verbunden sind…was soll das sein??
ist nur bei der einen Spur war auch aufeinmal da vl hats damit was zu tun…

und wie gesagt normalerweisen wenn man die Maus auf die Spur bewegt erscheinen links und rechts oben so kleine weiße dreiecke um die Fades zu ziehen diese sind auf einmal verschwunden…hatte noch niemand dieses Problem ?!

hab mir auch schon die Shortcuts durchgelesen und ausprobiert ob es eventuell ein unabsichtlich gedrückter ausgelöst hat. also entweder war der richtig noch nicht dabei oder es ist ein anderes Problem aber das scheint mir am wahrscheinlischten…weil ich ansonsten nichts umgestellt habe im Programm. hab mich nur mit dem Schortcut Umschalt+H und Umschalt+G beschäftigt und H und G alleine um die Spuren schneller groß und wieder klein zu bekommen. ich denke ich hab mich da einma verdrückt…


ich hoffe der Screenshot kann dir helfen…

gruß
fades Problem 2.PNG
Fades Problem.PNG

Moin,

das sind Audio-Parts. Wenn du in den Audio-Part Editor gehst (Doppelklick auf das Part), dort kannst du für die darin entahltenen Events wieder Fades ziehen.

Gruß

ok ja aber normalerweise kann ich das ja auch heraußen machen. ist ja total umständlich jedesmal extra öffnen. das was ist ich da eingeschalten habe muss ja auch wieder rückgängig gemacht werden können…

weil so kann ich nicht alle Spuren gleichzeitig faden und das nervt…

irgendjemand eine Idee was das Problem ist ? ich will nicht das Problem umgehen sondern lösen. bitte ich heng fest !!!

und was bedeutet das zeichen in der Audiospur Ohh M rechts oben im Eck ?

Hallo,

Audio -> Parts auflösen.

Das Symbol bedeutet, dass die Parts gruppiert sind.

Gruß

ok danke. und das heißt sobald ich eine Spur schneide z.B. um einen gewissen wortlaut leiser zu faden darf ich danach nicht kleben…den sobald ich sie miteinander verklebe…kann ich keine fades mehr ziehen…?!

Das stimmt so nicht. Du kannst nach dem kleben sehr wohl noch faden, nur nicht mehr im Projekt-Arrangement-Fenster. Da du nun mehrere Events zu einem Part zusammengefasst hast, musst du die einzelnen Events im Audiopart-Editor bearbeiten (wird automatisch per Doppelklick geöffnet). Dort kannst du auch faden.

ich denke ich habe unabsichtlich einen falschen Shortcut eingetippt…

Das Zusammenfassen der Audio-Events zu einem Part war der “falsche Shortcut”
Gruß Andreas

Ich frage mich sowieso, für was die Audioparts eigentlich gut sind. Bin schon seit VST32 dabei, habe aber die Audioparts + den zugehörigen Editor noch nie benutzt …

Einfach für den Fall, dass du mehrere Events auf einer Spur gruppieren möchtest. Z.B. wenn dein Refrain aus mehreren Einzelaufnahmen zusammengesetzt ist, du ihn aber als Block verschieben können möchtest, ohne jedesmal alle Events markieren zu müssen. Geht auch mit Ordnern, da geht es ja aber eher darum mehrere Spuren zusammenzufassen.
Außerdem entstehen Audioparts, wenn du mit Hitpoints arbeitest und Slices erzeugst. Im Audiopart-Editor kann man die Slices sehr praktikabel (auch über mehrere Spuren) im Timing editieren.

Okay :slight_smile: Danke für die Info und die rasche Hilfe!!!

Gruß

Sorry, hab mich falsch ausgedrückt. Natürlich weiß ich, was Audioparts sind und wie man mit arbeitet. Hab sie halt für meinen Arbeitsstil noch nicht gebraucht. Wenn ein Refrain nicht passt, wird er halt noch mal eingespielt/gesungen und wenn ich doch mal ein paar Teile in einem Event ändern muss, schnippel ich vorne und hinten, ändere, mach Crossfades und speichere alles als neue Datei ab (per Shortcut). Ist halt mein Arbeitsstil …

Hallo nochmal hab doch noch eine kleine Frage,

ich habe anscheinend auch mehrer Spuren gruppiert, denn wenn ich jetzt eine der 4 anklicke reagieren alle darauf und das ich sie mit Strg extra makierte habe.

wie kann ich diese gruppierung trennen ? ist wiedermal unabsichtlich basiert anschein arbeite ich einfach zu wild :stuck_out_tongue:

Sind die Spuren in einem Ordner und du hast auf dem Ordner die Gruppierungsfunktion aktiviert?

ja sind in einem ordner, keine ahnung wie man die gruppen funktion aktiviert oder deaktiviert aber daran wirds liegen wie schalt ich die ein und aus ?

Indem Du auf den Group-Editing Button der Ordnerspur klickst.

ich glaube nicht das es an dem Botton liegt, falls es der Botton neben dem Monitor botton ist.

wie du auf dem Bild sehn kannst ist dieser nicht aktivert troztdem werden 4 der 5 spuren immer gemeinsam makiert und auch dieses zeichen rechts im Eck von jedem Event ist nur auf diesen Audio spuren…
2.PNG
1.PNG

Ahh, du hast deine Events gruppiert. Unter “Bearbeiten - Gruppierung aufheben” (oder mit Strg+U) kannst du sie wieder trennen.

DANKE!!!:slight_smile: