Kann Potis / Regler nicht mehr mit der Maus ziehen

Hi,

seit Cubase 6 habe ich folgendes Problem.
Vorher konnte ich problemlos mit der Maus über einen Poti innerhalb Cubase gehen (z.B. ein Gain-Regler des Studio-EQs) und konnte ihn dann mit der Maus bewegen. Eben so, als würde ich ihn mit der Hand anfassen.
Das geht seit Cubase 6 nicht mehr. Auch mit dem Mausrad funktioniert es nicht mehr.
Ich kann jetzt nur noch die Regler bedienen, in dem ich über das Zahlenfeld des Potis / Reglers gehe und dann ziehe. Das geht aber wesentlich “schleppender” und die Maus muss ich dazu quer über den ganzen Bildschirm ziehen, bis sich merklich was tut.

Neuinstallieren kommt für mich eigentlich nicht in Frage, da ich gerade mitten in Projekten stecke, die ich nicht unterbrechen möchte.
Sämtliche Updates (bin mittlerweile auf Version 6.5.3) haben nichts gebracht.

Kann mir jemand weiterhelfen? Hat jemand das selbe Problem gehabt und konnte es lösen?

LG,
kyrildrums

Hey.

Keine Lösung des Problems… Aber an einigen Stellen kannst du dort
wo sich ein Poti befindet die alt-Taste drücken und es wird ein Fader
zum Regeln eingeblendet.

Falls du auf dem Mac unterwegs bist, zieh mal die Preferences
auf den Desktop (User > Library > Preferences > com.steinberg.cubase.plist)
und öffne Cubase danach.

LG

Hast du mal versucht in den Generischen Editor zu gehen ?
Im Edit Window oben rechts -> Geberischen Bedienfeld verwenden.

Dort mal gucken ob du die Regler (Grün/Blaue Balken) bewegen kannst.

Hast du evtl. den Kanal auf Read Automation stehen? Dann springt der Regler nämlich auch wieder zurück.

Moment mal… vielleicht ganz simpel:
Preferences/Voreinstellungen > Steuerelemente > “Verhalten von Drehreglern” (!)
Dort schon mal umgestellt?

Ich habe dasselbe Problem. Cubase 6.07 habe ich längere Zeit problemlos genutzt. Der Fehler trat erst vor wenigen Tagen auf, nachdem ich meinen Novation-Midi-Controller angeschlossen habe und vorher das zur Steuerung erforderliche Programm Automap installiert habe. Es mag sein, dass das Programm bei seinem Suchlauf duch sämtliche VST-Plug-Ins irgendetwas zerschossen hat. Nur habe ich keinen Schimmer, wo und was.
Auffällig ist, dass ausschließlich die Onboard-Plug-Ins von Steinberg betroffen sind. Die Werte lassen sich zwar noch mit dem Mausrad, nicht aber durch einfaches Hoch- und Runterziehen der Maus beeinflussen. Sie huschen allenfalls mal eine Nuance rauf.

Sämtliche Drittanbieter-Effekte lassen sich übrigens problemlos sowohl mit der Maus, als auch mit dem Midi-Controller steuern. Ich habe nun Automap wieder deinstalliert, das Problem bleibt allerdings. Scheinbar werden die veränderten Einstellungen auf diese Weise nicht wieder zurückgesetzt.

Auch der Tipp mit den Einstellungen im Bereich “Steuerelemente” hilft leider nicht. Bei jeder Einstellung reagieren die Knobs fehlerhaft, rückartig oder gar nicht.

Hat jemand ähnliche Erfahrungen oder eine Idee? Oder hast Du, kyrildrums, schon eine Lösung gefunden?

Leute mit dem gleichen Problem, ebenfalls ohne Lösung:
https://www.steinberg.net/forum/viewtopic.php?f=28&t=21344&p=175526#p175526

Wie in meinem anderen Thread erwähnt Problem wurde gelöst in dem ich alles nochmals sauber aufsetze bekam von Steinberg nen link für direkte instalation ohne update und bei neuinstallation nach penibler reinigung lief es dann und ja auch ich hab automap und mit allen neuen updates läuft auch dass nun problemlos.

Und cubase neu aufsetzen dauert ja nun wirklich nicht ewig.

Greetz Bassbase

stimmt.
Der VSTi-Ordner mit den Dritthersteller-Plugins bleibt ja eh bestehen, da separat.
Cubase mal frisch aufsetzen, ist gut.

Hi BassBase,

leider führte Dein Weg in meinem Fall zu keiner Lösung. Die Knobs reagieren nach wie vor nicht (oder fast nicht) auf die Maus. Das Problem ist ja auch, dass keiner so recht weiß, wo genau der Grund für den Fehler liegt. Die Probleme setzten haargenau ein, nachdem ich Automap 4.5 installiert hatte und zwar unter Cubase 6.07. Sie verschwinden aber nicht, wenn man Automap wieder deinstalliert. Das nehme ich allerdings nicht als ausreichenden Hinweis dafür, dass es doch nichts damit zu tun hat, denn verpfuschte Einstellungen (wo auch immer) müssen ja dadurch nicht notwenigerweise zurückgenommen werden.

Ich hab zur Zeit keine Idee mehr, wie ich es lösen kann, bin aber dringend drauf angewiesen, weil ich Cubase nicht ausschließlich mit dem Hardware-Controller steuern kann, z.B. wenn ich unterwegs bin. Ich frage mich, ob noch jemand außer Dir die Sache in den Griff bekommen hat (möglicherweise auf einem anderen Weg?). Supportanfragen an Novation und Steinberg brachten bisher auch nix zu Tage. Mal schauen, wie es weitergeht. :wink:

Beste Grüße

Hallo Yves

Hast du nach deinstalation auch alle Einträge aus der regestry entfernt(ccleaner regestryclean)?
Alle Cubase zugehörigen Ordner (da hats schon ein paar verstreut)`?
Cubase 6 dann direkt aufgespielt oder ne 5er version die du dann geupdatet hattest?
Sehe gerade bei mir is noch automap 4.41b instaliert dann teste ich das doch mal :wink:

So update to 4.5 automap und siehe da bug is wieder da … definitiv bug von novation.
Hatte auch mega Mühe das automap überhaupt mal sich die vsts gemapped hatte auf den 3ten anlauf gings und nun spinnen die potis.
Mal schauen …
Update folgt
SO hier kommt das update…
Also unter advanced hab ich mal das enable hui aktiviert…keine besserung.
Projekt das gesponnen hatte geschlossen
F3 mixer aufgemacht ein altes plugin datube geöffnet und siehe da es bewegten sich die potis wieder normal.
neues Projekt auf alles beim alten potis gehen normal
cubase geschlossen hui wieder deaktiviert cubase gestartet und alles funktioniert wie es soll.
Nun mal wieder nicht logisch nachvollziehbar warum es lief aber es läuft nun.
Sorry das ich nix genaueres sagen kann.
automap.jpg
So weiter rumprobiert dieses follow plugin on screen where possible aktiviert und automap blokiert die potis
Deaktiviert potis blokiert. Projekt neu aufgemacht mit deaktivierter follow plugin onscreen und alles normal.
Follow plugins on screen where possible aktiviert und bug… Follow plugins WHERE POSSIBLE makes potis use impossible.
So habe glaub den Übeltäter, hoffe das hilft euch auch … bin ja mal gespannt.

Grüsse Bassbase

Perfekt, Bassbase! Es war genau diese Einstellung “follow on screen plug-in where possible”!
Nach dem Deaktivieren ging die Kontrolle mit deer Maus wieder. Vielen Dank für die aktive Mithilfe!

Hilfe bei den außerdem von mir erwähnten Problemen von Programmabstürzen beim Schließen von Projekten, für die auch Automap bzw. die gemappten Plug-Ins verantwortlich sind, findet man hier: https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/cubase-crashes-on-quitting-the-application/kb_back/2020.html

Jetzt geht alles wieder. Noch einmal: tausend Dank!

Hehe

Wunderbar Musik bekomm ich keine hin aber das System zum laufen, naja is ja schon mal die halbe Miete oder :wink:

Greetz Bassbase

@Bassbase:

  • Yeah! Tausend Dank! Ich benutze auch die Automap. Wie du es beschrieben hast, funktioniert es tatsächlich wieder! Echt cool, dass du es nochmal ausprobiert hast!

Vielen Dank auch an alle anderen Teilnehmer!

@No1DaBeats:

  • Dein Lösungsansatz wäre meine Notlösung geworden. Das mit der ALT-Taste wusste ich nicht.

@Yves:

  • Tausend Dank auch dir für den Link zur Behebung des Cubase-Abstürzes!! Das wäre mein nächstes Problem gewesen, was jetzt endlich behoben ist! Diese Automap macht sich echt langsam unsympathisch…

Yeah danke! Hatte selbiges problem…

Könnte mir jemand sagen, ob sich das Problem mit den Abstürzen durch ein Cubase-Update auf Version 7 bzw. ein Automap-Update auf Version 4.7 erledigt? Welche Erfahrungen habt ihr gemacht?

Hi
Yves solange du follow onscreen plugins where possible deaktiviert hast geht alles wunderbar.
http://www.steinberg.net/forum/download/file.php?id=3512

Greetz Bassbase