KC for turning listen on for a track

I’m getting bored mousing up to the mixer to turn listen on. Is there a KC to turn it on for a selected track? Thanks for any useful replies.

DG

Maybe the Key command ‘edit - listen’ would do the trick?

Good luck,

Martijn.

Thanks for the answer, but I have to select the track in the mixed to make that work, rather than the track in the project. Once I’ve shuffled up to the mixer, I might as well just click the button. I already have the project and mixer linked in the Prefs, so I’m not sure what else to do.

DG

Yes, I see what you mean. The mixer window needs to be in focus for that to work. Bummer.

The only thing I can come up with is to use ‘edit channel settings’ and enabling the ‘Direct routing’ pane. From there you can click ‘Listen’. That way you don’t have to use the mixer and it’s only 2 clicks.

Hi DG,

Spotted this the other day in 6.0.6. Annoying.

Anyway, quasi-workaround marco for you:
NB: I never use Mixer 4 so it works like a charm for me

  1. Select tracks to “Listen” in the project
  2. Run Macro:


  • Mixer 4
  • Q-Link
  • Listen
  • Q-Link
  • Mixer 4

It is as easy as that… [/sarcasm]

Best,

B

HAHA. That works a treat. Thanks. You have saved me hours of fiddling around. The cheque’s in the post. :wink:

Edit: Just made a little tweak, so that it now turns off all listen states, before it enables the new one. In case I forget to do it manually…

DG