Keep getting error with "Vst bridge"

I keep getting various errors that have to do with the “vst bridge”. From what Ive gathered online having multiple instances of the same vst runing can cause a problem, but I only have one of each running at a time. It works fine some of the time, but then I tried to mix down some audio (which Ive been working on for over a week) and every single time I try to export it I end up getting this error. I use a lot of amp sims and so when this happens my guitar tracks just vanish.

Any clue how to fix this. Right now its at LEAST letting me open the project and work in it without much problem, but the second I try to export it this happens.

You didn’t give any info about your system or the VSTs you are using.

So a few general thoughts/suggestions…

  • Is CB the latest version?
  • Is CB 32 of 64 bit? Same question for the VSTs.
  • Have you tried to disable vstbridge? Maybe it’s not needed?
  • Have you checked for updates for the VSTs that seem to be using vstbridge?
  • Maybe download and try “jbridge”.

Regards. :sunglasses: