Kein Playback auf aktiven Track

Hallo,

bis vor kurzem konnte ich über das Midi Keyboard immer den aktiven Track live ansteuern.
Jetzt muss ich erst das Monitor symbol aktivieren - und es ist nicht mehr automatisch bei der aktiven Spur hörbar.

Habe bei Einstellungen, VST Einstellungen beim Live Monitoring unterschiedliche Einstellungen probiert, den UR22 Treiber neu installiert und Cubase neu installiert - nichts hilft.

An was kann das liegen ? Jede Spur einzeln zum playback aktivieren nervt mich tierisch.
Ich bin für jeden Input dankbar.

SG Martin

Hallo @Mottl,

erstmal willkommen im Forum!

Mir ist nicht ganz klar, ob du dich auf Spur-Einstellungen für die MIDI-Aufnahme über ein externes MIDI-Keyboard beziehst. Falls ja: das Wort “Playback” würde ich im Zusammenhang mit Monitoring dann lieber nicht verwenden, das gehört eher in den Kontext der reinen Wiedergabe eines Spurmixes.

Falls ich dich aber richtig verstanden habe:
hast du denn diese Cubase-Einstellung hier schon mal probiert?

Falls du Cubase auf Windows benutzt: mit der CTRL-Taste und der linken Maustaste kannst du nach der gemachten Einstellung (hier: MIDI, gilt aber auch für Audio-Tracks) die gewünschten (VST-)Spuren für die Aufnahme scharf schalten, und somit gleichzeitig die über dein Keyboard angesteuerten Klänge mithören.

Grüsse,
Markus

1 Like

Guten Morgen Markus,

vielen Dank für deine Antwort - sorry für meine Ausdrucksweise, ich bin etwas überfordert und nicht vom Fach.
Die beiden Häkchen in den Einstellungen waren bereits eingestellt.

Nocheinmal zu meinem Problem:
Ich habe mehrere VST Instrumente geladen und früher konnte ich auf dem aktiven, markierten Track live spielen - also ich habe gehört, was ich am keyboard eingespielt habe.
Habe ich auf die nächste Spur gedrückt, wurde der Sound vom nächste Instrument verwendet.

Jetzt ist das nurnoch möglich, sofern ich vorher beim Track das Monitor (Lautsprecher) Symbol aktiviere. Ich würde aber gerne wie gehabt die Eingabe vom MIDI-Keyboard mit dem aktiv markierten Track (VST Instrument) hören.

Bei den VST Einstellungen habe ich bereits alle Auto Monitoring Einstellungen durchprobiert, hat sich leider nichts geändert :confused:

Schöne Grüße aus Salzburg
Martin

Hallo Martin / @Mottl,

kein Problem, ich versuche es schrittweise.
Häkchen beide gesetzt: ok!

Scherzfragen:

  • bist du dir sicher, dass dein Keyboard die Daten auch wirklich auf dem gängigsten Kanal 1 an Cubase sendet?

  • Kommen überhaupt MIDI-Daten in dem winzigen MIDI-Meter (rechts unten) an, während du Tasten spielst?
    Cubase-MIDI-Data-Recieving

  • Werden bei Aufnahme überhaupt MIDI-Daten aufgezeichnet? Falls ja: spielt das jeweilige VST-Instrument dann hörbare Klänge ab?

Ok. Zur Sicherheit die nächsten drei Fragen:

  • welche Cubase-Version verwendest du? Falls Pro: setzt du den Control Room ein? (= Kopie des Master-Stereokanals, wird gern mal falsch geroutet)
  • welches Audio-Interface verwendest du? Das UR22 (1. Generation) oder das UR22 mkII?
    Falls Letzteres: ist im Treiber der “Loopback”-Schalter gesetzt (das ältere UR22 hat keinen)?
    Falls ja, mal die Einstellung ON/OFF wechseln und das Live-Monitoring deiner VST-Spuren testen.
  • hast du in den Cubase-Einstellungen unter “Studio” → “Studio-Einstellungen” → “Audiosystem” / “[Dein Audiotreiber]” → “Direktes Mithören” das Häkchen gesetzt oder nicht? Egal welche Einstellung: einfach auch hier mal die Einstellung wechseln.

Ich meine das Häkchen hier:

Grüsse,
Markus

2 Likes

Hallöchen,

danke wieder für deine detaillierte Antwort. :smiley:

Im Inspektor ist der Midi Channel 1 eingestellt. Wie überprüfe ich, auf welchen Kanal mein Keyboard Midi sendet - muss ich dazu in den jeweiligen Einstellungen beim Keyboard gucken?

MIDI Input rechts unten ist OK - der Balken bewegt sich wenn ich etwas auf der Klaviatur spiele.
Midi Daten werden beim Aufnehmen aufgezeichnet und auch mit dem jeweiligen Instrument abgespielt, wenn ich auf Play drücke.

Ich verwende Cubase 12 Pro und habe den Controlroom deaktiviert, weil ich mich mit besagtem Routing eher nicht auskenne :slight_smile: . Ich hoffe, dass ich nichts verstellt habe oder hier der Fehler liegt.

Sollten Screenshots von irgendwelchen Einstellungen helfen bitte gerne sagen, ich komme heute gegen ca. 9-10 Uhr nach Hause und lade sie dann gerne direkt hoch.

Zum Audiointerface: Ich verwende das UR22 (1. Generation).
Das Feld direkt Mithören in den Studio Einstellungen ist grau hinterlegt und kann nicht aktiviert werden.

Ich habe andere ASIO Treiber (ASIO 4 ALL, FL ASIO od. Generic low latency) ausprobiert, leider ohne Erfolg.

Habe einen Access Virus TI und einen Roland JD XI mit denen ich Midi einspiele. Es ist aber immer nur einer davon angesteckt.
Vor ca. 2 Wochen, wo noch alles normal funktioniert hat habe ich mehrmals ein Midi Instrument und ein externes Instrument angelegt und wieder gelöscht.
Kann ich hier vielleicht etwas falsch eingestellt haben ?

Habe auch probiert alle Midi Instrumente und Externen Instrumente zu löschen - Midi Input ist da, aber die Tonausgabe erfolgt immer erst beim abspielen oder wenn ich vorher auf den Lautsprecher (Monitor) drücke.

Danke nochmal für deine Mühe, ich weiß das echt zu schätzen.
Ich war gestern schon etwas verzweifelt weil ich einfach nicht mehr weiß, an was das liegen kann.

SG Martin

1 Like

Hallo Martin / @Mottl,

erstmal danke für deine Antworten.

ah, das ist genau wonach ich gefragt hatte, merci.
Das sieht jedenfalls schon mal nach “besser als gar nix” aus, denn elektrisch / elektronisch scheint wenigstens kein Fehler vorzuliegen.

Alles klar, eine Fehlermöglichkeit weniger.

danke für die Bestätigung. Das ist das, was ich zunächst sogar vermutet hatte.
Dieser Punkt scheidet somit aus (immerhin noch eine mögl. Fehlerquelle weniger).

Ok, das könnte zur tatsächlichen Fehlerquelle hinführen.
Es gibt manchmal Fehleinstellungen, die sich seltsamerweise in die Cubase-Einstellungsdatei (XML-Datei) einschleichen, und die man nie mehr ganz nachvollziehen kann. Vielleicht ist sowas hier der Fall.

Idee: was du an der Stelle mal gefahrlos machen könntest - Cubase abgesichert starten:
ganz kurz nach dem Mausklick auf das Programm-Icon zugleich UMSCHALT + STRG + ALT drücken.

Im nun sich öffnenden Dialog zwei Zustände einschalten:

  • “Deactivate all third party plug-ins” → ON
  • “Disable program preferences” → ON

Cubase laden lassen. Leeres Projekt anlegen. Ein paar VST-Spuren (z.B. gleich 5 Stück mit einem Befehl) mit HALion Sonic (SE) anlegen. Die bei der Spuranlage mitgegebenen MIDI-Kanäle sollten von selbst in der MIDI-Kanal-Reihenfolge 1,1,1,1,1 vorliegen. Dann prüfen, ob in Echtzeit eingehende MIDI-Daten (vom Keyboard) ein neu geladenes Steinberg-VST (z.B. HALion Sonic) zum Klingen bringen, sofern die jeweilige Spur angewählt ist.

Grüsse,
Markus

Anhang:
(Cubase abgesichert starten)

Sicherer Modus (Dialog)

1 Like

Bin zu faul, alles mitzulesen. MIDI-thru ist angeschaltet? Dabei dann aber local off am Keyboard nicht vergessen.

1 Like

Schönenen Abend :slight_smile:

hab etwas im abgesicherten Modus herumprobiert: Wenn ich 3rd Party Plugins deaktiviere werden garkeine VST Instrumente angezeigt - auch nicht Cubase interne, daher konnte ich leider nicht testen.

Disable Program Preferences hat leider nichts bewirkt - habe auch probiert, die vorhandenen Einstellungen zu löschen. Danach hatte ich beim Start eine Fehlermeldung mit VST Connect irgendetwas mit ID und die Linzenzen von den Plugins haben nicht mehr gepasst. PC neu gestartet jetzt geht wieder alles.

Midi Through ist das Häkchen in den Einstellungen drinnen, danke für den Ratschlag.

Was mir gerade noch aufgefallen ist: Drücke ich mit der Maus z.B. beim jeweiligen VST Instrument auf die Klaviatur in der graphischen Oberfläche, wird schon der Sound wiedergegeben. Auch wenn der Lautsprecher nicht aktiviert ist. Also wird das Midi Signal ohne dem aktiven Lautsprechersymbol quasi nicht an das Instrument geschickt, wenn ich das richtig verstehe ?

Hilft es irgendetwas, wenn ich daten aus der XML Einstellungsdatei rauskopiere oder die durchgehe, oder sie komplett lösche und eine neue anlege ?

Danke nocheinmal für eure Zeit & Mühe
SG Martin

Onscreen Keyboard verhält sich genau gleich - Eingabe erst hörbar, wenn Lautsprecher manuell angedrückt - nicht bei aktiver Spur :frowning: Bin für jeden Lösungsansatz dankbar.

Notfalls lösch ich alles inkl. Registry am Wochenende raus und installiere nochmal neu, wenn das Sinn macht.

Hallo Martin / @Mottl,

[— Dein erster Antwort-Post —]

Du kannst eine möglicherweise “verbastelte” XML-Datei (soll keine Schuldzuweisung sein) - wie auch beim abgesicherten Start - wirkungslos machen, indem du den Präferenzen-Ordner für Cubase im Windows-Profil unsichtbar machst - und zwar durch zeitweilige Umbenennung. Dabei muss Cubase geschlossen sein. Beim nächsten Programmstart scannt Cubase die PC-Umgebung wieder von Beginn an und setzt alle Einstellungen erstmal auf Standard-Werte. Das ist aber nur selten notwendig.

  • Pfad in Windows:
    “Ausführen” → %appdata%/Steinberg

  • Hier der ausformulierte Ordner-Pfad:
    C:\Users\[*Dein Username*]\AppData\Roaming\Steinberg
    Name des Cubase-Pro-Ordners: “Cubase 12_64

Also so:

C:\Users\[*Dein Username*]\AppData\Roaming\Steinberg\Cubase 12_64

[- Folgendes selbstverständlich nur auf eigene Gefahr -]

https://helpcenter.steinberg.de/hc/de/articles/115000245510-Preferences-of-Cubase-and-Nuendo

(am Besten mit Geduld lesen, ist “erweitertes Grundwissen”)

Benutzerhandbuch

→ Cubase Pro 12 → “Benutzerhandbuch (Web)” → “Anpassen” → “Profile
(ganz runter scrollen)
siehe bitte Screenhot am Ende des Posts.

[— Dein zweiter Antwort-Post —]

Um Himmels willen, tu das bitte nicht!

Ein viel eleganterer Weg geht so:

  • du legst dir über die Windows-Systemsteuerung bzw. über die neueren Windows-Einstellungen einen weiteren Windows-Account an, und zwar mit Administrator-Rechten.
  • du loggst dich aus der aktuellen Sitzung aus (“Abmelden”), und in diesen frischen Account ein.
  • du startest Cubase, und legst ein neues Projekt an, so wie du es zum MIDI-IN-Testen brauchst.
  • (mit Bitte um spätere Mitteilung des Ergebnisses)
  • falls das so klappt, kannst du im normalen Windows-Account (Profil-Pfad und Ordnername: siehe bitte weiter oben) deine Cubase-Pro-12-Einstellungen löschen, und Cubase sich neu konfigurieren lassen.

Seit heute Nacht ist übrigens Cubase Pro 12.0.60 (Service-Update) verfügbar:

Cubase Pro 12 Downloads | Steinberg

Grüsse,
Markus

[- Screenshot -]

Kleiner Tipp: andere Cubase-Nutzer*innen, die dir hier zur Hand gehen, könnten sich vielleicht freuen, falls du auch mal die Like-Funktion ausprobieren möchtest**. :innocent: :grin:

3 Likes

Guten Morgen,

vielen Dank Markus für deine detaillierten Anleitungen. Werde heute Abend das update installieren und alles ausprobieren. OK, Registryeinträge löschen = Schnapsidee, hab ich verstanden xD.

Das mit der like Funktion war mir nicht bewusst, hab ich natürlich nachgeholt :slight_smile:

Schönen Freitag

1 Like

Markus, du bist ein Schatz !!!
Ich habe besagten Ordner umbenannt und Cubase gestartet - es funkioniert wieder wie gehabt mit der aktiven Spur - JUHU
Kann mich garnicht genug bedanken, dankedankedanke :slight_smile:

Solltest du mal in der nähe von Salzburg sein bitte melden - gebe ich gerne einen aus :smiley:

Alles Liebe & schönes Wochenende :upside_down_face:
Martin

1 Like

Kleiner Tipp: Nicht wenige von uns machen regelmäßig ein Backup des Ordners “Cubase 12_64”, da es häufiger passieren kann, das dort etwas zerschossen wird.
Ich erstelle mindest einmal im Monat einfach ein Archiv des Ordners und füge dem Namen das Datum hinzu.
grafik

3 Likes

Von dem unter Steinberg, Steinberg/Cache oder Steinberg/Applications ?

Guckst Du bitte HIER. :slightly_smiling_face:

Spoiler:

Windows:

Benutzer\Benutzername\AppData\Roaming\Steinberg\Programmname\

Mac:

/Library/Preferences/Programmname/

1 Like

Ok, thx.