Kein Signal von Yamaha Digital Piano P-155

Hallo,

ich möchte mein Yamaha Digital Piano P-155 mit Cubase Pro 10 verbinden. Das MIDI-to-USB Interface der Firma bespeco (genaue Modellbezeichnung steht nicht drauf) wird von Cubase offenbar erkannt: unter Studio -> Studio-Einstellungen -> MIDI-Anschluss-Einstellungen gibt es einen “In”-Eingang namens “USB MIDI Interface” mit Status “Aktiv” (es gibt auch einen entsprechenden “Out”-Ausgang, der als “nicht aktiv” angezeigt wird). Allerdings kommt beim Tastendrücken auf dem Piano offenbar kein Signal in Cubase an (keinerlei Ausschlag unten rechts bei der MIDI-Out-Aktivität).

Als VST-Audiosystem ist “Generic Low Latency ASIO Driver” voreingestellt. Alternative Auswahlmöglichkeiten sind “ASIO DirectX Full Duplex Driver”, “ASUS XONAR PHOEBUS ASIO (x64)” und “YAMAHA Steinberg USB ASIO”; wobei die letzte Auswahlmöglichkeit beim Ansteuern die Fehlermeldung “Device could not be opened” zurückspielt.

Das Piano ist an und die beiden MIDI-Kabel am einen Ende des USB-MIDI-Interfaces sind richtig im Piano eingesteckt (“MIDI IN” in “MIDI IN” und “MIDI OUT” in “MIDI OUT”). Mein Betriebssystem ist Windows 10 in der 64 Bit-Home Version.

Ich habe ein älteres Keyboard (AKAI Professional MPK 49); da funktioniert alles wunderbar.

Ich habe bereits versucht, mittels diverser Forenbeiträge und Videos selbst auf die Lösung zu kommen, muss aber zugeben, dass ich in diesen technischen Dingen nicht besonders bewandert bin und vielleicht auch daher das Problem nicht lösen konnte.

Wer kann mir freundlicherweise helfen?

Vielen Dank im Voraus!

Tausche mal die MIDI-Stecker, MIDI Out muss in MIDI In.

Tatsache, jetzt funktioniert es. Angesichts dieser simplen Lösung bitte ich vielmals um Entschuldigung für diese offenbar wirklich dumme Frage und bedanke mich ganz herzlich!