Keine MIDI-Aufnahme möglich

Hallo,

Cubase 5 LE unter Win7 - 64bit, keine MIDI-Aufnahme möglich, MIDI-Uno In ist ausgewählt.

Kanal auf “Alle”, aber auch einzelne Kanalwahl funktioniert nicht.

In MIDI-Aktivität wird auch Aktivität beim drücken von Keyboardtasten angezeigt.

Spur ist auf Aufnahme geschaltet, aber es wird nichts aufgenommen.

Gibt es irgendwelche Routings / Einstellungen, die ich unter Win 7 noch vornehmen muß ?

Unter XP funktioniert es auf dem gleichen PC !!!

LG

Snoopywtm

Heisst das, das MIDI event, das während der Aufnbahme erzeugt wird verschwindet bei “stop” wieder?
-> Schon mal die MIDI-Filter Einstellungen überprüft…?
MIDI Event bleibt nach drücken von “Stop” ?’
->"Geräte Konfigurieren " -> “Systemzeit verwenden…” aktiviert…?

Hi,

MIDI-FIIIILTER !

Das war´s ( ist aber etwas unlogisch aufgebaut, ich hatte alle Kanäle “blau” gemacht, da konnte er nix aufnehmen :wink: )

DANKEEEE!

Gibt´s noch´n Trick, um importierte MIDIs direkt in MIDI-Spuren und nicht in Instrumenten-Spuren einzufügen ?

Bislang kopiere ich die immer in MIDI-Spuren rüber :wink:

Normaslerweise in den importoptionen in den Voreinstellungen. Obs das in der LE Version gibt weiss ich nicht…

Gibt´s !

Kleines Häkchen.

große Wirkung :wink:

Nochmals DANKE !

Hmm, da liest man 2mal komplett die PDF-Anleitung durch, druckt die 300 Seiten aus und überliest es trotzdem :confused:

Nochmal bitte für Anfänger wie mich zum Mitschreiben! (Ich habe nämlich exakt das gleiche Problem!) Wo muss ich welches Filter-Häkchen genau hinsetzen und finde ich dies unter Datei/Programmeinstellungen?
Und welchen Vorteil bringt es, die Aufnahme dann in eine Midispur zu kopieren? VST´s sind doch nur in Instrumentenspuren möglich, oder?

Gruß

bdregger

Wenn Du nix filtern willst musst Du eigentlich Keines setzen, denn Häckchen gesetzt heisst event wird gefiltert

Ja, wenn Du da mal reinschaust fällt Dir bestimmt der Punkt “MIDI Filter” auf, das sind dann die MIDI Filter - klingt komisch, is aber so… :wink:

Zum Einen schreibt Snoopywtm nirgends, dass er VSTis nutzen will, (da hätten MIDI Spuren dann den Vorteil, dass er externe Geräte ansteuern kann.) Zum Anderen kommt das auf die Cubase Version an…

Vielen Dank für die rasche Antwort. Werde es heute Abend ausprobieren.

Weitere Frage,die direkt mit der Thematik zusammenhängt (und sich ggfs auch ebenso lösen läßt?) Ich habe es, als das mit meinem Midi Keyboard nicht funktionierte, mit dem virtuellen Keyboard auf einer Instrumetenspur versucht. Auch hier: keine Aktivität beim “Anschlagen/Anklicken” der Tastatur. Nun weiß ich nicht, ob das virtuelle Keyboard auch als Midi Signal gewertet wird, oder woran es liegt. Ich habe für meine Zwecke lediglich vor, über mein Midi Masterkeyboard ein paar Keyboard oder Piano-Klänge zu meinen Rock- und Bluestracks aufzunehmen. Als Gitarrist habe ich über meinenAmp-Modeler von Line6 bereits schöne Ergebnisse ohne Latenzzeiten erzielen können. Bin nun echt begeistert von Cubase und überlege meinen Mutlitracker von TAscam zu verkaufen. Nun fehlt mir lediglich die Möglichkeit Keyboard-,Piano- und Drums zusätzlich zu recorden. Aber wie gesagt, vielleicht hängt es ja auch hier am Filter-Häkchen?

MfG
bdregger

Wäre dem nicht so, wüsste ich jetzt nicht, welchen Sinn das virtuelle Keyboard haben sollte…

Dann probier das doch erstmal aus…?!
Und dann aktualisier doch mal deine Signature, oder gib vernünftige Systeminfos…

Ok. Ich bin langsam am Verzweifeln. Habe wirklich alle möglichen Häkchen im Midi Filter Menü gesetzt und wieder nicht gesetzt und obwohl das FAME Tweak 45 in der WIndows Systemsteuerung als korrekt installiert angezeigt wird, ist in Cubase mittlerweile nicht mal mehr der rote EIngangssignalbalken, den ich am WE noch hatte, zu sehen. Im Gegensatz dazu tat sich dann gestern etwas mit dem virtuellen Keyboard. Hierüber ließ sich auf einmal das Halion One steuern. Wunderbar. SO hätte ich es gerne auch mit meinem Midi Masterkeyboard. Bei all den EInstellmöglichkeiten, die es da so gibt, kann ich nun nicht herausfinden, woran es liegt. Am Keyboard oder an der falschen EInstellung in Cubase. Der einzige Bereich, der mir hier nicht ganz koscher vorkommt, ist der Midi Geräte-Manager. Da es hier mein Keyboard nicht gibt, stellt sich die Frage, ob es hier Dinge zu beachten gibt? In der Gebrauchsanweisung steht drin, dass man das “GP-Device” wählen soll. Als Ausgangsrouting habe ich eh nur die Option Wavetable Synth oder eben gar nichts und was mit den Bänken und Pattern gemacht werden muss, weiß ich auch nicht. Ebenso wird angezigt, welche Kanäle ich anwählen soll, wenn ich versucht habe ein eigenes Midi Gerät “Twaek 45” zu definieren. Ich habe einfach einmal alle Kanaäle angekreuzt und dann jeweils nur Kanal 1 ausprobiert und habe dabei auch daruaf geachtet, dass dies in der Midi-/Instrumentenspur genauso eingestellt war. Ergebnis: keine Aktivität. Und nun? Wegschmeißen?

Wo ist denn der? Meinst Du die MIDI-Geräte-Verwaltung…? Die brauchst du erst mal gar nicht.
Schau mal unter Geräüte->Geräte konfigurieren -> MIDI Anschluss Eoinstellungen, ob da die USB MIDI Ein- und Ausgänge deines Keyboards auftauchen

“GP”?, oder evtl. doch “GM”?

Das deutet mal darauf hin, dass Dein Keyboard nicht korrekt installiert ist, sonst würden Dir die Ein und Ausgänge angezeigt. Kannst Du denn über Windows MIDIklänge ausgeben…?

Hi! Vielen Dank nochal für die Hilfestellung! Das war sehr nett. Es läuft nun mittlerweile, so wie es gerne möchte, aber ich kann nicht sagen weshalb. Ich hatte alle Ratschläge befolgt und nichts tat sich. Gestern morgen schaltete ich das Notebook nochmal ein und auf einmal - oh Wunder - Signale von meinem Masterkeyboard. Ich brauchte nur noch das Halion One zuzuschalten und schon konnte ich losorgeln. Super. Das macht jetzt echt Freude. Nun sind mir die paar Halion One Klänge schon zu wenig! Ein paar zusätzliche Sounds wären toll. Gibts da Empfehlungen und wenn ja, werde ich die wohl genau so zuschalten können wie Halio One auch.

Also, erst mal vielen Dank!

Bernhard