Key Command Conflict with Windows 10

Hey everybody!

I don’t know if anybody else is getting this conflict, but on Windows 10, the key command to change keyboard layout is ‘‘left shift + left alt’’ and whenever I use them inside Dorico, it changes my keyboard layout and thus, all the Dorico’s key commands.

Could this be a bug?

Thanks in advance! any ideas on how to solve it (except eliminating my other keyboard layout) would be much appreciated.


Iwould doubt it’s a bug, as Dorico cannot override a system wide keycommand.
You can either change the affected keycommands in Dorico or turn off (or maybe change?) the windows keycommand (what you don’t want to do).
I’m afraid there’s is no other solution!

As Jeff mentioned, Dorico has no influence over system wide shortcuts. You can however disable that, in order to make it available to Dorico. In windows settings, find ‘Typing’, then at the bottom ‘Advanced keyboard settings’, ‘Input language hot keys’, ‘Advanced Key Settings’.

I personally just use ‘Windows+Space’ keys to switch between keyboard layouts, which (I think) always works, regardless of those advanced settings.

Thanks for the help guys. I will change the windows key command as you both suggested. What I didn’t want to take out were my keyboard layouts, and changing the kc shouldn’t do more than just that.

Again, thank you both!