key command for respell note problem

“alt±” is for use note name below, and “alt+=” other way.
I can’t active the latter command. On my keyboard (Qwertz german layout) the “=” is accessed by “shift 0” (the upper case of the number row on the central part of the keyboard), so I’d need to press alt+shift+0; that does nothing, however.
I have tried just about any other alt+ combination, to no avail.

You can change the key command in Preferences → Key Commands → Note Input → Set Accidental → Sharp. I believe I saw a post from the team that they are aware of the problem with certain keyboard layouts.

I have/had the same problem beacause the shortcut is/was still use by another program/services in background
for me it’s “synergy” a programm to share mouse and keyboard via lan. Perhaps a shortcut in Nvdia?! tzry to desacticate one in the services panel in Windows
Hope it help you
Best regards

No in my case in doesn’t seem to be a case of other key assignment, just the modifier problem, which I assume all Qwertz keyboard owners would share.
Have now remapped the function to alt+#