Key Command Question: "Recent Projects"?

Hi - this didn’t seem to pop up in the Key Command search. Is it possible to access it with a key command, as I was able to do in Cubase 7.5.40?


I’m sorry, I have only Cubase 8.5 and Cubase 9 installed on my system. And I can’t see the “reset” string even in Cubase 8.5 Key Commands.

What should this function do (open the list of recent projects or open the most recent project)? In which folder of Key Commands is it in C7.5, please? If you want to open the recent projects, open the Steinberg Hub, please.

Hi Martin -

Thank you again for your response, you are so very helpful! :slight_smile:

“File” (at the top of the window) > “Recent Projects”. I’ve been using that since 6.5 to open up the last project I’ve worked on, or the 2nd to last etc.

That’s the one that had a key command in Cubase 7.5.40 that I’m looking for in 9.0.1.

I’ll check out the Hub next time though, thanks for the suggestion!


I see. Now I know, what dialog do you mean. The old one, which was present before the Steinberg Hub was introduced. I would say, this dialog doesn’t exist anymore. It was replaced by the Steinberg Hub.

Actually, it still works well (I’m using it regularly - File > Recent Projects), it just seems that there is no key command any more for it.

IIRC, in Cubase 7.5.40, the letter “t” was underlined in File ? Recent Projects, and that was the hot key to open up the list. Now, as far as I can tell, one has to mouse and click on “Recent Projects” to access that.

I just looked at the Hub, and so far it seems like that will work fine. Still have to mouse to the “Recent” tab though - no key combination to get there.

Thanks - that’s what I’ll be doing.

The recently used tab should be open next time, in the Steinberg Hub. So now, the Recent tab should be open on your system.

Ctrl N will bring up the project assistant without the other part of the hub.

EDIT: Sorry …I forgot this only happens here because I used the disable hub hack. It opens the hub without that tweak.

This is true, if the Steinberg Hub is disabled in the Preferences. If the Steinberg Hub is enabled, the Steinberg Hub appears after Ctrl+N.

Ahh…you’re right…was just editing my last post as I forgot I had permanently disabled my hub.