Key command s doesn't work in the score editor

The key command ‘‘s’’ works great to solo a track everywhere, but as soon as I am in the score editor it doesn’t do anything.
Is there a trick or is it a bug ?
I am using Cubase 6.0.3 with Mac OS Lion 10.7.2

I think. Top left in the Score (or any editor) should be a button marked “S”. Try clicking on that. If you leave it activated solo should then work.
Not at Cubase at the minute but (and these are things I tend to set and forget about) I think there may be two buttons, one solos whenever you go into the editor, and one for “S” soloing.

Yes it works when I click on the S, but the key ‘‘s’’ shortcut doesn’t work.

OK I’ll check that. Should do.

I can confirm that “s” doesn’t work as a key command in the score editor, as far as I know it never has…

And while we’re at it, if you have several staves (that is different midi parts) opened together in the score editor, I would like to be able to solo one or several single staves of them… the way you can do in Logic. The same goes for the key editor with several different midi parts displayed at once, too… and show or hide or record enable them directly from the key/score editor… that would be really nice!

It used to work well in Cubase 5 though.
So this is definitely a bug.
Do you guys know how to report a bug ?

I never heard about the second, and I’m afraid you’ll have to deal with the mixer to do that.
I’m using a second screen with my score editor and the project + mixer on the other one, and it is very convenient.