Key Command to open Send Plug-Ins? [Title error corrected]

Hi - If I’m working in a track and want to open it’s send Plug-ins [Edit - so sorry - not VSTi’s as originally typed :blush: ] - is there a key command to do that without leaving that track and going to the track that has the VSTi’s inserted on it?

I thought I knew there was, something like ALT-CLICK on the send, but it seems that doesn’t work … maybe I was dreaming!

Thanks for any help :slight_smile:

Let me know if you find a better method, but for this I use (project not global) workspaces. It’s not perfect because of the limited assignment of KC’s to workspaces.

For example channel 2 has 6 sends. I go to each efx track, open all 6 gui’s and place them how I wish them to be saved. I’m using multiple video monitors so this works good for me. Now I save that as a workspace with a title I can remember such as “Ch 2 Sends”. And as you know you can open a workspace from a key command once they are assigned. However the workspace KC’s are limited…to 8 I think?

Thanks, greggybud!

And yikes! I’ve just started setting up workspaces, I can see your suggestion being a good one.

I thought in the past a CTRL- or ALT- double click got the send Plug-ins [Edit: not VSTi’s, as originally typed :blush: ] open, but that isn’t working any more for me.

Thanks again!

Ehh VSTi’s ? You want to open instruments from sends ??
If it is ordinary send fx vst plugins you want to open, then ALT click on the send level and the plugin opens.

Thanks, peakae!

I’ll try to aim exactly there. Otherwise, ALT- clicking elsewhere in the send box just brings up the large Cubase “e” window.

Alt+click doesn’t so anything here. I click on the blue volume bar…nothing. I tried just about every combination I could think of. Any ideas?

Alexis, yes for the first time Workspaces is actually very useful to do what I described earlier. Past zoom bugs that screw with the mix console appear to be history for myself. Also of course its not just sends, but opening every plug-in on a particular channel…that works great. It’s nice to see the GUI’s in the proper signal order on a separate video monitor.

Have you thought of trying alt-double-click?

Yes, that is the first thing I tried, from a hand-written note from a youtube long ago. No luck with that!

Thanks -

PS: I had same non-success with peakae’s suggestion above as greggybud reported …

Even though you said VSTi, I assumed you must have meant VST effect… but now I wonder if I understood correctly.

It does work here.

Yes exactly, plug-ins not VSTi, thanks for the correction!

BTW - I couldn’t get your suggestion to work, similar to greggybud’s experience … :frowning:

Yes you’re right of course, plug-in, not VSTi.

I did some more troubleshooting:

  1. I can sometimes get ALT-DOUBLE CLICK to open the VST plug-in, in FX and also Group Channels.
  2. I can never get it to work if the first slot in the Send’s target FX/Group Channel is empty (i.e., if there are plug-ins in only Slot two or greater). In that situation the Channel Settings window will open instead.
  3. If there is a plug-in in the first slot of the FX/Group channel, ALT-DOUBLE CLICK does open its GUI up - unless that first slot in the FX/Group channel was empty at the time the Send slot was drop-down populated. If it was empty when the Send slot was populated, even if the plug-in is later dragged up to fill that first slot in the FX/Group Channel, only the Channel Setting window will open up with ALT-DOUBLE CLICK. “The Send remembers the state of the FX/Group Channel first slot when it was first created …”. :open_mouth:

To summarize, ALT-DOUBLE CLICK opens either the plug-in GUI or the FX/Group Channel Settings window here. Which opens depends on whether the first slot in the FX/Group Channel is filled (then the plug-in GUI opens) or empty (then the Channel Settings window opens).
— The exception to this is that even if the first slot in the FX/Group channel is filled, it won’t open if it was originally empty when the Send slot was created (the Channel Settings window will instead).

That’s what it looks like from here … so far … anyone else?

Thanks -


With my basic template opening, Alt+double clicking brings up the channel settings box for the efx send. Other times the correct behavior happens as double click brings up the VST.

Would the issue be whether or not you are starting a project with a template as opposed to blank project and then assigning audio channels to send efx channels?

My basic template opens with 4 effect sends assigned, but turned off. (audio channel 1 send to efx 1, channel 2 to efx 2 etc) When I turn them on, then double click, the channel settings box opens. However, if I disconnect the send (set to no bus) then reconnect the send…it works!

For me the solution is to disconnect the send, then reconnect it.

Not sure what the exact issue is, but I don’t believe that’s it, as per my post immediately above yours. I can make it work inside a template-based project, can break it, and fix it again.

The main issue seems to me the presence or absence of a plug-in in the first FX/Group slot.

I should add I’ve never been able to open the GUI for any but the plug-in in the first slot (unlike being able to open all insert GUIs by SHIFT-ALT CLICK on the “e” of the FX/Group track/channel).

I figured out my problem, but it’s different than yours.

Mine does have to do with how I set up my basic template. I left all inserts blank on the fx channels. On the Audio channels the sends are all routed correctly to the fx channels. So upon loading my basic template, all I have to do is choose the insert for the fx track such as a reverb, then on the audio channel, activate the send and since it’s already routed it’s all is good to go…until I read this post for a shortcut to open that GUI.

Double click+alt on the audio send track resulted in the channel settings box opening even though I had a reverb insert on that fx channel!

So I delete the reverb insert on the fx channel, then open the reverb again, now double click+alt on the activated audio send and it opens the reverb GUI. :laughing:

If I were to create a new audio track, create a new fx track, insert a reverb on the fx track, route the audio send to the fx track, double click+alt, I get the correct behavior of the reverb GUI opening.

But with creating and then saving a template with correct audio send routing, and where the fx inserts are all blank, then opening the template, inserting the reverb on an fx track, double click+ alt is going to show the channel settings box…until you delete the reverb then open it again.

Good luck!

Sounds like this is something that could use attention by our favorite Steinberg programmers …