Key Commands problem

I´ve already posted this problem in the german forum, where noone seems to be able to help at the moment. It´s a pretty studid problem, but it really slows down my workflow.

I record spoken word into Cubase and have to quite often export loads of “single” words, giving every file its own name etc.
Up until now I´ve been using Cubase 5 essential, but I decided to update after having loads of crashes with the old version. SO I am now proud owner of cubase artist 6.5. To my horror I am now no longer able to export Audio files by simply pushing the return button twice (after having put in the file name in the export window). This function has been removed or replaced. Whenever I push enter now, some Editor opens up in the background.
I would love to use the “old” feature on the newer version. Does anyone have any idea how I can change the key command from “open editor” to “Enter”?

Hope SOMEone can help, … maybe I´m just being brainless.


I don’t use this command. But you can always customize your own KC’s yourself. Is that what you have done or can you not find it?


Try to copy your Key Commands from the old Cubase Essential 5 folder to the Cubase Artist 6 folder. But this “Key Commands” looks weird, to me.

Yes, Return Key Command opens editor. Try to switch this Key commands Off, you will see, if this helps, but I’m not sure.

Ah… I see what you’re talking about.

Yes. The behavior of the export dialog has indeed changed. I tried it in C4 and it works as you say it used to. Type in the name and hit “enter/return” 2 times and it goes right to export. When you do this in C6 it does NOT export and hangs.

What you CAN do in Cubase 6 (I do this for getting a lot of sound bytes from long tracks) is one of two things:

  1. If you’ve recorded a long file, open the track in the audio editor and use the select tool to highlight the section you wish to export. Over on the upper RIGHT side, in the regions menu (if you don’t see it, you’ll have to enable it on the upper LEFT side of this screen with the 2 “flags” that say “show regions” when you hover over it) click “add region” button and then name it what you want. Repeat this process for all other “clips” you want to export. When you’ve named them all, go to the pool window, find the regions you’ve crated, highlight them all and right click to find - “Audio - Bounce Selection”. It will bring up a dialog where you can specify a folder to export to. Click OK and voila! All of your regions are exported in one step to that folder. Regions will be exported in whatever your project is set to (WAV, 24 bit, 44.1, etc) and you cant use MP3 with this method.

You can also chop up a long file with the cut tool in the track list and then highlight all and right click to find “Advanced - Events or Parts to regions”. this will convert all your edits to regions (you can do this with separately recorded files too). Now go to the pool and use above method to bounce to a folder.

  1. If you want to use the export audio dialog, you can put each clip you record on a separate track and then use the “Channel Batch Export” feature. Set your locators to encompass all the parts you want to export. Check box all of the Audio channels in the export dialog (name them what you want the clips to be called) and then export them to a folder that way. This way you can use MP3 and the other formats. You can also set more naming options this way (like adding the project name, track name, etc to the file). The only problem with this method is you will have silence at the end of any clips that are shorter than others.

I hope this helps :stuck_out_tongue: