Key editor doesn't show region margins

Hi,

for some reason when I go in the key editor I don’t see the markers that would represent the L and R margin of the midi region that’s been edited.
I use to be able to see them and change them.
Can’t find how to set that back (if hopefully this has not been removed in recent updates. Looked everywhere in the Pref settings.
thx

Do you have this button in your toolbar?
image

1 Like

Wonderful thank you. I had no idea that was for this :smiley:
thanks again.

1 Like

Glad i could help.

It is called MIDI Part. And Cubase was the first software to introduce the concept of these parts. So Cubase’s name for it is correct and every other DAW does it wrong. :grin:
A region is something else in Cubase.