Keybaord & Key commands conflict.

Hi All,
Im having an issue which is annoying the hell outta me and im looking for some assistance please.

i have C5.5.3 on an win 7 64 bit PC and although everyhthing else is fine, i have this is very annoying issue where my Axiom 61 key 2nd generation midi keyboard is doing some strange things at the upper end of the scale.

For some bizarre reason, some of keys of the last 2/3 octaves have key commands i.e “save as” automation read/write and some others and i just want to know how to stop this from happening or what to do to disable the keyboard from activating these function. :cry:

Help Please!
any suggestions / solutiuons are appreciated



Simple problem - Solved :smiley:

What was the problem?


I simply disconnected mackie control and set it to not connected.

All is good now. :smiley:

Well, going to “not connected” doesn’t work for me because I have a Tascam control surface which will disable. You pointed me in the right direction though, as my solution was to change from “all midi inputs” to “FW-1082 Control” in that same window. Seems now I have my controller and no unwanted program changes from my midi keyboard. Thanks my friend! :slight_smile:

Hi Suprawill1,
Great news! Happy to hear you solved the problem :smiley:

As I pointed you in the right direction,I’m returning the Thank you for pointing me in the right direction as I’ve been searching for a replacement unit to revive my love for my beloved 01x that yamaha killed and I’m now on the hunt for a Tascam FW-1884 (preferably with the FE8 expander unit) which will suit my needs perfectly for now.

I’ve seen win 7 64-bit drivers for this unit but I wanted to ask if you can report how this works under win 7 before I spend my hard earned on this?

Thanks SupraWill,


Hey Tommtom,
I’m still running Vista 64 on my main DAW computer. I have Cubase installed on my laptop which has W7 64 but the laptop does not have firewire so I am unable to test it. I remember at one point, I installed the W7 driver in Vista to test. It worked but there were some issues of course because it’s a W7 driver. Tascam’s support has been very helpful and they will attend to any issues but I’m pretty sure the W7 driver works fine. These FW series are pretty incredible for the money. I’ve had no problems with mine and had it for years. If you’re still looking, I found a few links that may help you out.

One new, one used and a new expander.


Hey Will!

Appreciate the links sir & thanks for the reply.
I read various things re the driver, some controls not mapped properly & compatibility issues with various daws yada yada - and on that,I needed to hear It from a current user before I committed my dough and - Success!
It was a struggle but I managed to secure a very clean FW-1884 on eBay which is on its way to me.
No luck With the expander unit tho but you are correct,these units are still popular,value for money and most of all,extremely hard to find!

I’ll keep looking tho!
Thanks for your help - very much appreciated!


No problem.