Keyboard playback - everything staccato

Hello all,
There’s probably already a thread for this, but I couldn’t find it with my keywords.

I’m using Dorico 5, NotePerformer 4, and BBCSO Core, with an Axiom 61 keyboard.

When I’m playing on the keyboard, before note input / recordings, any orchestral instruments I selected is heard as staccato except for the violin II which sustains. Any setting to fix this somewhere? I don’t usually use the keyboard, so I’m not sure when this problem started, but in the past almost any orchestral instrument had sustained note.



Ahhhh yes!! Thank you, Derrek!!

I also recommend reviewing the NP+NPPE Dorico manual - there’s a lot of great tips and caveats in there about all the settings and certain workarounds (including this one).