Keyboard (Trinity v3) wont trigger any sounds from any plugins

The plugins were being trigered by my keyboard with no problem but suddenly all stopped responding to being played. I have watched countless videos to remedy this but to no avail. I have no idea what it was that i could have done to cause this. The plugins respond to the app piano keys being played but not from my keyboard. Thank you.

Does it work if you disable your MIDI Remote?

Thanks. No difference. Im begining to regret upgrading to C12.

Have you tried the WinRT MIDI option?

I did but no joy. This is the set up when with both, “Use device WinRT MIDI” and System time stamp for WinRT MIDI inputs. ticked… There was no change with system time stamp for windows MIDI ticked instead.
Ime using the Roland UM-ONE mk 2 usb MIDI interface. 2 Dins at one end and a single usb at the other as I/O. (with latest drivers.) It has worked fine straight out of the box until now.
Midi port set up shows input light on. MIDI output has never come on but Halion etc and all 3rd party plugins do show input Midi activity but no playable sounds!!! The app piano roll does play audio when played directly on the app.