Keycommand A not working


I switched from WL 8 to WL 8.5 and I wanted to render my audiomontage.

I am used to press keycommand “a” to render my montages, but nothing happens.
Then I switched back to WL 8 and everything was working well.

is this a known bug or malfunction in WL 8.5 or is there anything I could have made wrong?

It works here in both 8.0 and 8.5
check in “options/customize commands”
to see if the render function has the desired short cut “A” defined.

you can search by key command (keyboard shortcut)

Hope this is the problem.


I had a look into the keycommand list in the options menu and everything is fine.
I changed the keycommand for the render dialogue - nothing happens.

I made a reset of the list, I tried anything else, but solely the “render” window does not appear with any keycommand I programmed for it. The other keycommands are working.

But I can take the way via menu “export” - “render”.

I checked my computer keyboard an everything is working. I still can use the keycommand “A” with WL 8.

What else can I do ?

I don’t know what else to say. I had the same experience once. Export via the keycommand did not work, but would via the pull down menu. But the other day when i tested it in response to your post, the key command did work, so ???
When using Nuendo… If I have more than 1 project open, or 1 project & mediabay open I loose the ability of most of the keycommands. Do you have more than one window or project, or media related program open when WL misbehaves ???


Today I updated to WL 8.5.20 but there is no improvement.

It is a strange behaviour because the keycommand “A” was programmed by PG and not by me.

I would like to know how to uninstall everything, including the keycommand list,
and make a fresh reinstall of WL. Could someone give me some hints please.

Are you sure the WaveLab window has the focus, and not a plugin?
To reset shortcuts, you could erase these files:
WaveLab 8.5\Preferences\KeyShortcuts.dat

Also make sure where WL is looking for the prefs.
I once had an issue because all my prefs were located …

in …

when WL wanted to see them here…
“C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab 8.5”

First of all: thank you PG and thank you Brain for your support and help. :smiley:

Here are the results of my experiments:

a) to Brain:
I have my preferences in the first folder you named.
The other folder “C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab 8.5”
does not exist.
Within the Steinberg folder I have found “Halion”, “The Grand” etc. but there is no “Wavelab” folder,
although I have installed WL 8.0 on the same computer, too.

b) to PG:
Yes, I am sure that WL has the focus. To make this sure I loaded a new montage and loaded a WAV into the
After that I clicked on the WAV and then pressed keycommand “A” and nothing happens.
I restarted Wavelab and opened a single WAV in the main window, pressed “A” and nothing happens.

I am wondering because keycommand “A” is a main keycommand in the programming of Wavelab. :confused:

When I open Wavelab 8.0 this keycommand “A” is working fine (as usual).

So I do not know what to do and I think it is time to make a complete reinstall of Wavelab 8.5. :unamused:

Check what folder your WL8.0 prefs are in. If they are in here…
“C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab 8.0”

then I suggest you create a folder for 8.5 in the same path…i.e.
“C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab 8.5”
and then copy your 8.0 settings into the 8.5 folder.

I have a feeling this may be the issue, it was for me.



What I did:

  • complete uninstall of WL8.5 . Deleting the registry entries, too.
  • opened the new WL 8.5 and changed the render keycommand from “A” to Q"
  • now I did as Brain told me : copy everything concerning “presets” and “preferences”
    from Wavelab 8 to Wavelab 8.5:

“C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab 8”
“C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab 8.5”

  • reopening WL 8.5 and changing the keycommand “A” to “Q” . Wavelab tells me that this keycommand
    is already in use. Clicked “ignore” and saved it.

  • now pressed “A” and it worked. :smiley:

Many thanks to Brain who had the initial idea to get this to work. :wink:

Congratulations !!!

Happy Rendering,