KeyLab 49 mkII with Cubase Elements 11 - Transport controls playing VST sounds

Just starting using Cubase Elements 11 with the Arturia KeyLab 49 mkII and have successfully managed to configure the controller to use the Cubase DAW preset configuration but have an issue where I am using the Transports controls on the keylab and as well as controlling the correct functions in Cubase, they are also acting to trigger notes to be played on the current track’s VST. Is there something that can be done in the setup so that the keylab controller only activates the appropriate DAW functions ?

Hi,
You have to uncheck the Keylab “controller” port from the In All MIDI box at the studio setup/MIDI port setup menu.

1 Like

Thanks Sonico, that’s sorted it.
After a few frustrating hours getting the Keylab and Cubase to communicate properly, I’m glad I can now make some progress.