Kill effects on stop??

How do kill all effects (and VST instruments) when stopping the playback/recording?

Let’s say I for some reason have a track with a 60s echo/delay. This means when I stop the recording/playback there will still be a whole minute of delayed echo and effects thrashing about, before I can start recording again. This is extremely annoying, and I’m baffled that there is seemingly no way to turn this off.

Even automating some muting on the sends and inserts wont help, as the sounds are there again as soon as I unmute. The closest I have found so far is to turn each insert off and on again, but that quickly becomes a LOT of clicking every time I stop the playback.

I’ve been looking in the settings but I’ve found nothing useful there. Can it really be that bad? Am I expected to restart the whole program after each take?? Any help would be appreciated.