Kill fx tails on transport restart?

Some reverbs in my project have 20 second decay times (I’m using Valhalla Vintage Verb).

Here’s the scenario:

I press play to listen the section I’m working on. I then press stop to make a quick edit to something.

I then hit play again, but the reverb tails are still ringing out from the first time. I’m now hearing two lots of reverb - the tail decaying from the first time I hit play, plus the reverb from the current playback.

As I understand it, this is because the reverb plugin buffer is not being emptied when starting playback.

FX tails being killed on transport start is normal behaviour in other DAWs, for the obvious reason that hearing delays/reverbs from your previous playback is unwanted by everybody.

Is there a setting somewhere that can fix this behaviour?

Thanks in advance!