Killing QuickTime

Many of you will know that installing QT on a Windows 64bit machine is no good idea since it immediately hijacks your InternetExplorer in a very brutal way. QT overwrites any MIME file associations and default settings with the next start of IE, there is no easy way to fix that.

The only way seems to be to uninstall QT (which I would LOOOVE to do!), but as Nuendians…

Well, thanks to Brandon McGarvey who finally found a working solution.

There has been discussion on a number of forums regarding the Quicktime plugin for Windows Internet Explorer and how it will hijack file associations, preventing them from being opened up with your default application. This only occurs when clicking on a link on a website. This even occurs when the file assocations in Windows are set to open a particular media file with your desired player. Disabling the Quicking plugin in the Internet Explorer settings may only makes things worse because instead of the file playing with the Quicktime plugin, Internet Explorer displays a red “X”, and doesn’t play the media. Uninstalling Quicktime is a solution, but if you, like me, own a Apple device and use iTunes, Quicktime must be installed. There are a number of postings on the web with potential solutions, but none of them worked for me.

After troubleshooting for some time, I have finally figured out how to disable the plugin once and for all. I have narrowed it down to the registry entry that apparently loads the plugin into Internet Explorer. By simply deleting this entry, the Quicktime plugin will no longer load with IE and media will be launched with your favorite player. You can easily revert back to the Quicktime plugin by restoring the registry entry from a backup. Below, I have provided the reg.exe command line commands to backup and delete the registry entry.

  1. Close out of Internet Explorer.

2)Backup with this command:

reg export "HKLM\SOFTWARE\Classes\Wow6432Node\CLSID{4063BE15-3B08-470D-A0D5-B37161CFFD69} " C:\qt_plugin1.reg

  1. Delete with this command:

reg delete "HKLM\SOFTWARE\Classes\Wow6432Node\CLSID{4063BE15-3B08-470D-A0D5-B37161CFFD69} " /f

  1. Open Internet Explorer and test. When you click on a music or video link, your default media player should now launch.

I have tested this myself several times, including a reinstallation of Quicktime, and it worked. If it doesn’t work for some reason, you can try performing the same steps with the following registry entries. Do one at a time and test so that you don’t delete anything unnecessary.



HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Compo nents\3F9E7EA97A1AEE54490637032025DEF9

If you wish to restore the Quicktime plugin, simply double-click the registry file that you backed up in step 2. Click yes when it asks you to confirm. Now when you open Internet Explorer and click on a link, the Quicktime plugin will load and play the media.

Nicely done!

Kill Quicktime …
Has the potential for a Tarantino trilogy.


I still can’t get over the fact that some folks still use Internet Explorer…


In the old days, Quicktime Alternative was the way to go for these issues, but the real answer for this one is to ditch IE.

Is this relevant for the use of Nuendo, any which version and bit rate?
Or is it just because of QT hijacking IE player, or what ever?

Big K

Big K !!!

You have found my hearing aids.
I lost them on my last trip to Hamburg.


Not “still”. Again. Since v9.0 came out I find it the most convenient browser so I ditched Firefox and Opera.

What makes IE so outstanding is it’s capability to emulate virtually all versions of any browser ever released. None of the competitors offers such a detailed developer console.

^ Didn’t realize that. Will have to check that out, thanks!

They didn’t know what it was.
So they used it in the sanitary installation of a Reeperbahn public convenience…
I had to scrape a lot of strange plaque off it, but now, even the smell is bearable.
Left side it still plugged, mind you. I don’t know, what lives in it…it moves…
Anyhow, it improves hearing a lot!! Want it back…??

Good as new…
Big K

Conversely - what really makes it not outstanding is it’s total lack of speed, fat bloated code and enough security holes to keep everyone exposed for years. I immediately disable it on all machines.

That being said (to stay in step with the spirit of your thread) - none of this QT nonsense happens with any of the other browsers. That alone should be enough to stay away from IE.

But hey - if it’s working for ya - rock on.


At least IE is still one of the major targets for all hijacking threats, albeit from criminals or from Apple…

Hmmm…not quite sure what you are getting at…

But - if you are implying that you are in fact - comfortable - with using anything that’s a target for any hi-jacking threat - in a professional environment - then it’s probably time to sit down and really think that through a bit more…:slight_smile:


You are right, Bruce.

But more often than not I’m just too lazy to use another computer to download updates or client files, check emails or just to get some info about the weather/world outside (I can’t see it from the studio).

Btw., I need to admit that at least Chrome is significantly faster than IE. Hmm.