Kleiner Bug im Inspector - Reiter "Midi Parameter"

Hallo Ihr…

Ich wechsele relativ oft die Oktavlage meines Keyboardes um bequemer einspielen zu können. Dazu nutze ich den ersten Parameter der “Midi Parameter” im Inspector. Ich stelle also auf +12, funktioniert. Will ich jedoch diese Funktion nur kurz auf Bypass stellen passiert: nichts. Die Farbe des Reiters wechselt ordnungsgemäß auf gelb aber die Oktavlage bleibt. Erst wenn ich den Parameter im Bypassmodus zu verändern beginne, springt die Oktavlage plötzlich auf den Ursprungswert zurück um dann sofort auf den neu veränderten Wert zu springen. Sollte gefixt werden, ist ne super praktische Sache, diese Midi Parameter

Hi sid,
hier bringt das nix. Schau mal im englischen Forum, ob das schon in den collected issues aufgenommen wurde, oder in den anderen Sub Issue Foren.
Wenn nicht, schreibe das kurz ins englische und versuche eine Bestätigung anderer User zu bekommen.
Dann ist die Chance gut, eine R-Numemr zu bekommen, und schließlich, dass das auch gefixt wird.

So, hat das auch mit meinem Notizenbug fkt.

Moin Sid,

wow. Danke für den Hinweis, das hätte ich so nie bemerkt!

Auch muss ich hier an dieser Stelle doch noch einmal Werbung für den INSPECTOR machen:
gerade für Midi/Instrumenten-Spuren ist dieser sehr komfortabel und mit tollen Funktionen ausgestattet!

So nutze ich gern und oft die “RANDOM”-Funktion im Inspector, mit dieser kann man die Notenposition beeinflussen und somit eine Art -> “HUMAN FEELING” erzeugen.
Weitere nette Spielereien gelingen dort per Random auf “Notenlänge”, “Velocity”, oder auch “Tonhöhe”, uvam.
(Letzteres verhilft sogar zu neuen Melodien…)

Der Inspector ist in Cubase absolut von allen Midi-DAWs wirklich am vollständigsten ausgerüstet - macht total Spass, geht schnell, klasse Ergebnisse. Und man kann die Einstellungen per Befehl einfach direkt in den Key-Editor fest einrechnen lassen. Inklusive aller insertierten Midi-Plugins (beispielsweise Arpeggiator, Patterndesigner, Chorder…usw.)
Herrlich, das!
:sunglasses:

Grüsse
Central


Nachtrag:

Ich hatte vor genau zwei Jahren mal mehrere Möglichkeiten aufgelistet,
um in Cubase ein “Human Feeling” mit Midi zu erzeugen.
Hier der Link: https://www.steinberg.net/forum/viewtopic.php?p=14014


.

Ich muss kurz leicht korrigieren: Die Wiedergabe bereits bestehender Parts reagiert richtig und wie gewünscht. Der Bug betrifft nur das Live Einspielen.

Danke White…ich hab den Issues thread heute zum ersten Mal gesehen. Tja, ein wenig seltsam schon daß dort gesammelt wird und hier nicht. Wenigstens einen Sticky darüber, DAß dort ein solcher thread existiert. wäre doch auch für das deutsche Forum wünschenswert… Dann mal mein englisch rauskramen…

Cent: das mit dem Einrechnen lassen wusste ich und wollte ich eben mal machen, finde aber die Funktion nicht. Erklärst du kurz? Das betrifft nämlich ein weiteres merkwürdiges Verhalten von Cubase bei dem ich mir nicht sicher bin bezüglich “Bug oder Feature” Wenn ich nämlich die Midi Parameter auf +24 Töne stelle und etwas aufnehme und später dann im Key-Editor editiere wird der Versatz beim Anklicken einzelner Noten nicht mit einberechnet und der zu editierende Ton erklingt 2 Oktaven tiefer. Ist nur störend aber eben…tja…störend :slight_smile:

Hi Sid,

den Inspector mitsamt seinen Einstellungen kannst du mit Midi> “Midi in Loop mischen” festsetzen. (also direkt in die Region einrechnen lassen)

Zu deiner anderen Situation. Heute schloss ich ein älteres Projekt mit Cubase 5.5 ab. Dort habe ich es schnell mal getestet, und es ist hier alles so wie erwünscht: nutzt man im Inspector die Transponierfunktion, hört man auch im KeyEditor bei selektieren/verschieben/einzeichnen die definierte, also korrekte (Noten) Tonhöhe.
Was nutzt du denn für Vsti? Ich hoffe nicht, dass es ein C7.x-Problem ist?

Ah, mir fällt gerade ein: da ich alles über Vienna Ensemble Pro lade und spiele, könnte es auch daran liegen, werde ich bei Gelegenheit testen. War aber übrigens in der 6.5 genauso.

Hm. Ich kann mir nicht vorstellen, dass es am Vienna EP liegt.
Aber halte diesen Thread mal frisch und poste deine Neuigkeiten hierzu gern!