Kleines Problem mit Reverence

Hallo mal wieder,
also Reverence und Guitar Rig ( im Insertkanal) auf einer Rytmusgitarrenspur ( DieSpur ist durchgehend aufgenommen) -----> alles OK

Wenn ich in dieser Rhytmusspur ein Stück Rauschneide und lösche
schaukelt sich Reverence an dieser ( leeren Stelle) so auf, das der Rechner Asiopeaks macht, wenn die Rytmusspur wieder da ist -> ist alles wieder ok.

Wenn man diese ( Leere Stelle) wieder vollkopiert --> wieder alles gut :unamused:

Woran mag das liegen ?? --> Achso ->Habe immer noch Cubase 6.02

gruß chris

“VST3 Plugin-Verarbeitung aussetzen, wenn keine Audiosignale anliegen” aktiviert?

Danke erstmal ,

also der Haken war gesetzt, ist aber egal ob -> oder nicht -> macht den gleichen Alarm :unamused:

gruß chris

War jetzt so auf die Schnelle das Einzige, was mir dazu eingefallen ist, wär aber auch zu schön gewesen…

Ich vermute das Guitar Rig vielleicht noch ein ganz kleines Signal erzeugt auch wenn kein Audiomaterial da ist.
Versuch mal Guitar Rig zu Bypassen (Automation Schreiben) wenn kein Signal anliegt.

hallo nochmals.

Habe eigendlich den Guitar Rig an dieser Stelle schonmal ganz rausgenommen -> trotzdem schaukelte es sich hoch.
erst als ich den Reverence raus hatte war ruhe . Habe dann mal die programme im Reverence durchgeklickt u. jenachdem gabs mal mehr oder weniger " ärger " und das an einer " leeren Stelle" :cry:

habe dann mal das Roomworks statt reverence eingefügt u. alles ok --> komische sache irgendwie !


gruß chris

Warum probierst du nicht mal das 6.05 ?
Ich finde das läuft astrein.
Kannst ja immer noch nen Rollback auf 6.02 machen…

wollte erstmal mein projekt beenden u. dann updaten. ( Mann weiß ja nie was da dann so noch kommt :wink: )

Angsthase :wink:

Hallo Chris,
bei welchen Programmen tratt das Problem denn besonders deutlich auf ?

werde es heute abend nochmal durchtesten u. mich diesbezüglich dann nochmals melden


ABER: da Ihr ja schon was bei 6.05 an Reverence im verhalten geändert habt , laut “historie” pdf

war für mich erstmal das Thema durch. -> hab ja auch ein " Workaround" gefunden
->Spur voll lassen u. Level an der Stelle runterziehen :sunglasses:

gruß chris

also, hatte mal wieder Zeit zu testen und siehe da

es hat doch etwas im Zusammenspiel mit Guitar Rig 4 zutun.

egal welchen man ausschaltet, ob Reverence oder Guitar Rig, ist ruhe -> beide an ergibt Asiopeaks

auf der Spur ist an der Stelle nichts drauf ( leer)

Programm Reverence -> LA Studio
Programm Guitar Rig 4 -> Dual Cap Setup

PS: Ich habe jetzt alle anderen spuren komplett rausgelöscht , und es hat sich nichts geändert. :unamused:

Edit : mal ganz blöd was gemacht :sunglasses:

hab mal die spur auch noch komplett geleert

Guitar Rig 4 -> Dual Cap Setup im insert 1
Reverence -> LA Studio im insert 2

stop taste -> und gewartet und siehe da es schaukelt sich lamgsam hoch.

beim Guitar Rig umgeschaltet ( ruhe) wieder auf Dual Cap Setup (Alarm)

diese beiden schaukeln sich irgendwie gegenseitig hoch.

gruß chris

Bei mir tritt genau das gleiche Problem mit roomworks auf. Sobald kein objekt auf der Spur ist, kann es passieren dass die Asioauslastung bei 100% und dropouts stattfinden, unabhängig vom jeweiligen programm. Allerdings kann irgenwelches umschalten bei GuitarRig5 zu stärken/längeren oder schwächeren Asio Peaks führen. (wahrscheinlich kommen dann kurzfristig irgendwelche Signale bei roomworx an …

Hab zufällig auch Guitar Rig5 als Insert vorher, danch roomworks als Insert auf Cubase 6.5

Bitte um Abhilfe!

Andreas