Known issues with Cubase 7 and CMC

Dear CMC customers,

during our thorough test cycles we discovered a few incompatibility issues between some of our hardware products and the initial Cubase 7.0.0 release version. We highly recommend that you refer to this corresponding Knowledge Base article if and how your Steinberg hardware product is affected before updating to Cubase 7.

We know that this isn’t great news but it’s our goal to be transparent. Rest assured that we are taking all issues seriously and already scheduled actions to resolve them as soon as possible to make your experience with Steinberg products the best there is.

Best regards,

Stefan Schreiber

Yep problem detected. CMC-QC the EQ does not work.
Everything works perfect in Cubase 6.

Not sure if this is the right place to mention this, but i’ve found another issue with CMC-TP and Cubase 7.

The slider, when in zoom mode, only seems to control the track editor – when i try to use it on other pages, such as the key editor and the mixer, it does nothing at all.

FWIW, I’ve still got my key commands set up for horizontal zooming in and out, and they work perfectly on all editors.


PS: I appreciate that Steinberg is on top of the known CMC issues – happy to see that the EQ functionality will be fixed on the QC.

Best bet, of course, is for things to be working as expected, but if that’s not possible, IMHO it’s much better to see the software maker being proactive about problem issues, rather than leaving users in the dark.


I also have the same experience with the TP zoom not functioning except for the track view.

Looks like it’s all the slider functions, or at least all the ones i tried: locate, zoom, etc.

They work perfectly on the track editor, but do not work on any other Cubase 7 editor.

Can someone from Steinberg say whether this is recognized as a general problem, or is it something that only a few of us are experiencing?


Shouldn’t we have a thread for bugreporting for these units? I think i’ve found 2 new one’s today which i believe didn’t exist in C6 /6.5


Maybe this is that thread?

Mebbe, but i meant like this one… some kind of official thread that’s monitored by Steinberg

I lost functionality of the back light of all CMC. Still works with Cubase 6.5 :frowning:

It works here C7 /Win 8 64-bit. Have you tried to re-install the CMC software?

Again, QC no longer goes into “dark” mode when exiting Cubase. It goes to MIDI mode with all of the QC knobs powered up. Please turn everything off when exiting Cubase.


I have the same Issue with CMC-QC not working with the EQ… ironically i can assign knobs in I/O learn mode but dont have the same functionality like its suppose to be. looking forward to the fix. i dont really want to go back to cubase 6 just to have EQ functionality



Mine to…not working in cubase 7, cmc qc, and when i think i just make a order for cmc-ch…!
Have to reconsider this fast!

Hi There

I have recently purchased Cubase 7 and the CMC-CH controller. These have both been registered on my new Steinberg account. I am running Windows 7 64Bit, with Cubase 64Bit installed.
For some reason I cant get my CH controller to work.
I have run the setup for 64Bit from the CMC Tools disk, and the unit does come on and is responsive to touch etc. However Cubase does not seem to pick it up.
I have gone to “Device Setup”>Remote setup, but it still reads nothing. I have plugged in the unit before opening Cubase as stated.
I logged onto the hub and installed the latest Driver but still nothing. I have also updated Cubase 7 to 7.0.1
I have checked the forums and this seems to be a common issue among these controllers, but with no clear solutions.

Any help would be greatly appreciated.

have you actually installed the cmc in the device setup by click the + sign in the left hand top corner and adding the device ?

Yeah, Iv tried that. I click the ‘plus’ sign, a dropdown menu comes up, I click on CMC-CH and nothing happens.
I tried restarting and nothing… So frustrating

have you clicked on the cmc in the device list and setup the midi i/o ?

Doesn’t give me any options… like I said "I go to “Device Setup” I click the ‘plus’ sign, a dropdown menu comes up, I click on CMC-CH and nothing happens. When it recognises the controller, Its supposed to appear under “Remote Devices” and from there I could set up - except it doesnt “recognise” it, no matter how many times I reinstall the drivers etc.