Known issues with Cubase 7 and MR

So I switched to RME interfaces. What a joy. They work without a flaw.
I thought the MR concept was to be trusted since Yamaha was in the picture. Integration of Cubase with a dedicated specially designed interface sounded great to me. Unfortunately it has cost me so much time and frustration. Also to my engineer. It’s terrible to give other people so much headache.
So suddenly it dawned upon me: “Buy RME interfaces.” They have the reputation. And they work great directly from the box. With 96 samples buffer with hardly any latency.
The new RME mixersoftware has excellent monitoring facilities with direct monitoring with rev and eq.

It would have been great if the MR series would have worked. But I’m out.

I’m happy for anyone who has a good working system with the MR. Good for you.
The MR is always great to use as a micpreamp on lightpipe. But maybe get RME to design interfaces and drivers for the Steinberg/Yamaha interfaces in the future?

Same experience as I had. Originally bought 6 MR816s when they first came out believing that an integrated software/hardware system would work. Unfortunately it did not, so I sold 4 of them and bought an RME UFX and connected the remaining 2 MRs to the RME via lightpipe - all problems solved! - The TotalMix software that comes with the RME is totally fantastic.

We are still waiting for a solid driver for the MR816.

+1
good sounding units with not good driver and only 1 updated firmware since it came ? ok thanks but we need more improvments.
channel strip always on top windows not solved, its like no body at steinberg/yamaha hears users need regarding MR units. :imp:

Hey I have the same problem, and can’t find the hardware strip…
did you find it meanwhile MRedZac? Or someone else?

Steinberg, please can you give us an update now please on the disappearance of the hardware strip and other incompatibility issues with the MR816 and C7.

Thank you.

Al

Its now in the rack under hardware.

Are you sure it´s there ? - Can you please post a screenshot ? - Thanks in advance ! :confused:

Here’s a picture of the mixer. The picture is from Nuendo but it should look very similar to Cubase. Just make sure that “Hardware” is selected in the “Racks” dropdown list.
mixer.jpg

How do you have Nuendo 6 already, since it is not available yet ? In Cubase, this doesn’t seem to work yet… Anyway, thanks for your screenshot and the effort you made ! :slight_smile:

:arrow_right:

for me it is working.
just follow the instructions given here,or u might have issues with ur system.

No “Hardware” selection appears in the rack on my system.

OK, for me it´s working now as well ! - Thanks for your precious help again ! :slight_smile:



Just make sure that “Hardware” is selected in the > "Racks" dropdown list> .

Hi

On Mac OS 10.7.5 here.

Just updated to MR Tools 1.7.4. Then Installed Cubase 7 and the 7.0.1 hotfix.

Went into AutoMap and deactivated ALL plug in control so nothing was wrapped.

Restarted and sure enough when Cubase 7 loaded I had no “Hardware” items in the Mixer Rack or The Devices Menu.

So I quit the app, re-launched and from the Templates page loaded the MR816 csx Multitrack template. This fixed the issue immediately. I have the old "Hardware: item in the Devices menu ( though they didn’t update the look of the panel … very V 6! ) and in the Mixer Rack.

The Ext FX ( plug in ) mode seems to work fine once the 816 was configured from the Hardware panel.

Now to figure out the new mixer/Control room… wow!

Best

Lee

I seem to be having issues using the built in DSP effects as plug-ins in Cubase 7. I set up my MR816csx the same way I did in version 6 when doing this(set to “external effects” in control panel), but when the MR effects are opened as inserts… they show up as “not available”. What am I doing wrong?

Hi,

I found this thread as I am having issues with Cubase and my MR816x. I have posted here as I have had no luck elsewhere.

I also have no hardware option in the mixer list.

I could not get the Rev-X to work until I downloaded a Core Audio update, but it works now. Steinberg support did not help me find this? I discovered it myself - they told me I had to register with an authorisation code to get Rev-X working - support got it wrong, it does not use an authorisation code?!

I am not using Cubase 7 but I still have the issue using Cubase 5.5.3, to show that it is not related to Version 7 only with the missing hardware option in the mixer.

iMac late 2012
OSX 10.8.3

Hello aaroradz1 and all! I tried the automap solution: I went to my computer: C:\Program Files\Common Files\VST3\Yamaha
There I deleted all the files that started with !
!ChannelStrip_m (Automap).vst3
!ChannelStrip_s (Automap).vst3 and so on

Now suddenly the cannelstrips ar available!! Wonderful! But I can not controll them with automap (but mabye it is possible som how?

No I don’t think so. Automap and 816 don’t get along… Though to be honest I stopped using auto map … More trouble than it was worth to me, so I don’t know about the latest updates .

In my case I just use the GUI for the 816 plug ins… Though I love the little Steinberg CM controllers… They work great.

Best

Lee

Oh, BTW the CM-QC quick controller controls the 816 plug ins just fine … push the learn button, mouse point at a plug in control and turn a controller knob. Done.

Remembers each track’s assigned controls too.

Ended up being much less strain than Auto Map IMO … I like the little controllers very much, maybe not the faders… but the others are great.