Kompatibilität mit El Capitan - OS X 10.11

Das hört sich gut an. Glaube auch, dass es diesmal im Audiobereich kaum Probleme geben wird. Apple hat wohl vorwiegend an der neuen Graphic Engine “Metal” gewerkelt.

weiß ich nicht, welche features apple in der entwicklung wie priorisiert. mit 10.11. gibt es u.a. auch dieses neue feature rootless. hatte befürchtet, dass das probleme machen könnte, tut es aber nicht. auch nach dem update auf 10.11.1 läuft cubase 8.0.30 absturzfrei etc. …

Keine Freigabe seitens Steinberg!

http://www.steinberg.net/de/newsandevents/news/newsdetail/article/wichtige-information-zu-os-x-1011-3358.html


LG
HBB

Wir können Ihnen aber heute schon mitteilen, dass Cubase 8.0.30 und Nuendo 7.0.30 […] nicht kompatibel mit El Capitan sind und raten Ihnen von einem Update des Betriebssystem ab, bis wir Ihnen eine kompatible Version zur Verfügung stellen.

da frag ich mich, warum es bei mir problemlos funktioniert…

Das wie bei Win 10 einige Leute machen sehr gute Erfahrungen und es läuft andere wiederum haben Probleme.
Denke Steinberg ist einfach vorsichtig was das angeht und möchte nicht übereilt die Freigabe erteilen ohne selbst ausgiebig getestet zu haben.

…und NI warnt eindringlich vor dem Update auf den Kappitähn…
http://www.heise.de/mac-and-i/meldung/Native-Instruments-warnt-Mac-Musiker-vor-Update-auf-OS-X-10-11-El-Capitan-2834179.html
Is ja schon wie bei Windows

bei ni wundert mich das nicht… :stuck_out_tongue: http://www.native-instruments.com/de/support/knowledge-base/show/4431/os-x-10.11-el-capitan-kompatibilitats-neuigkeiten/ und wenn sie ihre probleme in den griff bekommen haben, sollten die ihren kontakt schleunigst als vst3 rausbringen. :smiling_imp:

Klar, ALLE habe Schuld nur Apple nicht. :slight_smile:

wer an was schuld hat, vermag ich nicht wirklich zu bewerten. für mich zählt das ergebnis. rme läuft, ni nicht… ni hat schon oft genug bewiesen, dass ihre treiber sich komisch verhalten und unter osx wie auch unter windows gerne mal probleme machen. was die au geschichte betrifft… das muss ich noch testen. wenn das ausschließlich ni plugins betrifft und plugins aller anderen hersteller nicht… dann ist hier schon klar, wer was verbockt hat. obwohl mich au als cubase user eh nicht interessiert. und auch bei vst hinkt ni schon jahrelang hinterher… mit seinen vst2 plugins. seit wann gibt es vst3? seit 7, 8 jahren? oohhh

Zumindest Arturia und wohl auch Slate Digital sind “betroffen” - Arturia hat gestern selbst ein Rundschreiben losgeschickt und Slate Digital wurde von Gobbler erwähnt (das übrigens auch noch nicht kompatibel ist).
Das wiederum wundert mich, da es gerade erst von Apple in Logic Pro X 10.2 integriert wurde …

Was mich noch mehr nervt als die Kompatibilität mit Cubase, ist dass es wohl schon wieder Probleme mit dem UR Treiber gibt. Der hatte schon beim letzten Mal richtig üble Kernel Panics verursacht. Wenn das jetzt wieder ewig dauert bis das gefixt ist, war das UR44 definitiv die letzte Hardware, die ich von Steinberg erwerben werde.

:unamused:
Vielleicht solltest du einfach nicht sofort diese fehlerbehafteten Apple Updates installieren. :laughing: Dann könntest du ein bißchen mehr entspannen. :astonished: :mrgreen:
Wenn das System läuft und du nach einem OS Update Kernel panics hast, woran wird es dann wohl liegen? Richtig! Am OS Update! :wink:

kontakt 5.5: sowohl standalone als auch mit vst und cubase pro 8 keinerlei probleme.
slate fg-x: mit vst und cubase pro 8 keine probleme
slate vmr: mit vst und cubase pro 8 keine probleme
slate ssd4: mit vst und cubase pro 8 keinerlei probleme
uvi workstation: mit vst und cubase pro 8 keine probleme
linplug organ 3: mit vst und cubase pro 8 keine probleme

also alles im grünen.

logic ladet gerade aus dem app store und danach wieder jede menge soundfiles. dauert also noch, bis die au plugins getestet werden können.

el capitan ist übrigens mittlerweile im app store verfügbar.

kontakt 5.5: au kann nicht validiert werden
slate fg-x: mit au keine probleme
slate vmr: mit au keine probleme
slate ssd4: mit au keine probleme
uvi workstation: au kann nicht validiert werden
linplug organ 3: mit au keine probleme
groove agent 4: mit au keine probleme
darkplanet: mit au keine probleme

da bin ich froh, dass cubase meine hauptdaw ist. :mrgreen:

Wie ich im Startpost schon sagte, habe ich aktuell Probleme in Yosemite, aufgrund eines fehlerhaften Grafiktreibers. Darum möchte ich baldmöglichst updaten.

warum soll der grafiktreiber fehlerhaft sein? lade halt mal das letzte combo update, wenn es dir den treiber verspult hat. oder hast du einen hackintosh am laufen?

Nein. Der Treiber für die HD4000 ist seit 10.10.3 verbugt und führt zu willkürlichen Kernel Panics. Viele Modelle von 2012 sind betroffen und die einschlägigen Foren sind voll mit Threads zu dem Thema.

das macuser hat genau einen thread zu dem thema… so viele scheinen dann doch nicht betroffen zu sein, ich übrigens auch nicht. aber was hindert dich auf 10.10.2 zurück zu gehen?

Falsch! Es sind über ein dutzend Threads allein auf Macuser, weil jeder diesen Fehler für “sein” persönliches Problem hält, was es aber natürlich nicht ist. Viele halten es auch für einen Hardware-Defekt der Grafikkarte. Aber ein Zurück zu 10.10.2 lässt den Fehler komplett verschwinden. Hatte mal versucht die vielen Threads zu vernetzen, ist aber schwierig und bringt nichts. In den Apple Support Communities gibt es zwei bessere Threads zum Thema.
https://discussions.apple.com/thread/7000724?start=375&tstart=0
https://discussions.apple.com/thread/6996751?start=60&tstart=0

Es ist definitiv ein Bug, für den Apple in Yosemite aber keinen Handschlag mehr macht. Betroffen sind vor allem User, die auf ihrem Mac mit der HD4000 8 oder 16 GB RAM intalliert haben und mehr als nur Browser und Office-Apps betreiben. Je mehr man damit macht, desto häufiger die Kernel Panics. Die HD4000 greift auf den “normalen” RAM zu (weil integriert). Der Treiber spricht das Videoram falsch an, was in diesem Fall den gesamten Speicher durcheinander bringt und zu Panics, machmal auch zu seltsamen Grafik-Artefakten führt. Alle Betroffenen haben ziemlich exakt dieselben Symptome.
In El Capitan hat die HD4000 auf einmal 1,5 GB Videoram (vorher nur 1GB!). Das kommt nicht von irgendwo. :bulb:

Du hast nen komplett anderen Rechner. Nur weil Du das Problem nicht hast, heisst das nicht dass es nicht existiert. Apple ist leider alles andere als frei von Serienfehlern, sowohl in Hard-wie Software. Bin jetzt seit fast 30 Jahren Hardcore-Mac-User und habe schon so manches erlebt. Leider gibt Apple es so gut wie nie zu, wenn sie etwas verbockt haben.

naja… bei macuser finde ich einen thread, der genau dieses thema behandelt. der hat seit mai läppische 6 seiten. du hast von einschlägigen foren voll mit diesem thema gesprochen… das ist so nicht existent, zumindest nicht in meiner wahrnehmung. es dreht sich halt nicht alles um die eigene kleine welt. will sagen… als betroffener hast du natürlich eine andere wahrnehmung. abgesehen davon… hast du el capitan denn schon ausprobiert? ist das problem bei dir damit verschwunden?