Komplete Kontrol Issue

I guess we wait for another 3 months with fingers crossed…

Whist not the same issue, I have been working with CineSamples lately due to a hanging note issue in CineBrass. Its turns out once we got to the bottom of it that it is Komplete Kontrol that is causing the issue, when Kontakt is hosted by Cubase there was no issues but when Cubase hosts Komplete Kontrol which in turn hosts Kontact then the hanging note issue appears after around 4 hours of use.

So I’m starting to feel that this issue in Cubase is maybe not so much a Steinberg issue but more of a problem in Komplete Kontrol and therefore an issue for Native Instruments. It certainly feels like KK is a little forgotten about by NI as its never been updated or changed in years

I’m not sure about your hanging note problem but Komplete Kontrol worked fine for me (and others) in 10.5 so it’s definitely a 11.0.20 issue.

@deetee I use to have this issue, but I was told by NI to make sure the Kontakt player is not using multiprocessor support as the host is managing that. 1

I’m not sure what issue you’re referring to but it has nothing to do with the Komplete Kontrol issue discussed here.

I’m going back to 10.5.20 because of this and another (among others) critical bug for me:

You mentioned 10.5.30 has the same KK bug so I probably shouldn’t update?

Yes, 10.5.3 has the KK bug from 11.

Thanks, I’ll stay on 10.5.20

To GPnicolett: yes you’re right, most of my issues were not related at all. The flickering problem was solved by resetting my nVidia control panel 3D parameters to default (I’m a game developper, I play a lot with those). It seems Cubase UI doesn’t like nVidia low latency mode for some reason…

I also discovered that the same buggy behavior in Cubase when you reach the 64 racks and try to exceed that number (with MIDI tracks losing their output, etc) seems to apply for some reason to KK tracks. In my symphonic template, I now have 50 of each approx, and everything runs smoothly. I use the racks for bowed strings, woodwinds and brass (expression maps benefit from racks), and most of the percs (or isolated instruments) for KK tracks.

But the bugs you mention are still there for me (running 10.5.3) so I try to avoid manipulating KK tracks (duplicate, etc.).

Hopefully this will get fixed in the next Cubase pro 11.X update.

I found that no controller selected in Controller menu and when I selected it, everything worked fine.

UPD. But it looks like it didn’t quite solve the problem with duplicated tracks.

Yes, you can temporarily connect to the tracks this way, but you’d have to do it every time - the connection doesn’t hold to any tracks that have been duplicated or disabled/enabled.

Guess what, still not fixed in 11.0.30! Ridiculous!!! Thank god still works!

Guys, I had this problem… but.
I bought a new computer and rebuilt my OS.
It works now.

I’m a windows user and the one thing I have kind of noticed is that in some circumstances the Komplete Kontrol Device Id gets duplicated and then Cubase points to the wrong one. Just a thought, but Komplete reinstall did the trick :slight_smile:

Are you sure you’re talking about the same issue? Try creating a project with a few KK tracks, disable the KK tracks, save, reload project, enable kk tracks, do you see all of the appropriate controls on your KK keyboard display (or just midi ccs) ?

Just tested exactly that. 3 times and yes it works correctly every time.

Not for me

Again, it works perfectly in cut still not in 11.0.30. I tried a re-install of KK and it changed nothing

when I said Komplete reinstall, that was a joke, I meant a complete reinstall of Windows… Not just KK.

OK, but it still doesn’t work and I’m not about to re-install Windows when it works fine in 10.5