Komplete Kontrol S88mk2, VEP6, Cubase midi issue and Cubase warnings.

Hi, curious if anyone has had any issues with midi and the s88 mk2. I installed the NI Komplete Kontrol driver for Windows 10 and have since been having issues with VEP recieving midi from Cubase. Cubase sees midi from the controller(s) but the VEP rack in Cubase doesn’t as does the server. I deleted preferences and reinstalled which opened a can of worms with a Cubase warning about ports missing (and not appearing on the list) so I’m restoring files from a backup to start over. I even changed back to my old controller and same problem. All instances are active and connected, midi port and channels are assigned, midi is being transmitted via USB and I even tried Midi cable (w/o usb) which the mio10 sees but not on the VEP end of things… very odd. Any suggestions appreciated.
The warning I get when starting Cubase is:

This mixer configuration expected “Woodwinds_server 1” to have Output 1: Stereo, Output 2: Stereo, Output 3: Stereo, Output 4: Stereo, Output 5: Stereo, Output 6: Stereo, Output 7: Stereo, Output 8: Stereo, Output 9: Stereo, Output 10: Stereo, Output 11: Stereo, Output 12: Stereo, Output 13: Stereo, Output 14: Stereo, Output 15: Stereo, Output 16: Stereo, Output 17: Stereo, Output 18: Stereo, Output 19: Stereo, Output 20: Stereo, Output 21: Stereo, Output 22: Stereo, Output 23: Stereo, Output 24: Stereo, Output 25: Stereo, Output 26: Stereo, Output 27: Stereo, Output 28: Stereo, Output 29: Stereo, Output 30: Stereo, Output 31: Stereo, Output 32: Stereo, Output 33: Stereo, Output 34: Stereo, Output 35: Stereo, Output 36: Stereo, Output 37: Stereo, Output 38: Stereo, Output 39: Stereo, Output 40: Stereo, Output 41: Stereo, Output 42: Stereo, Output 43: Stereo, Output 44: Stereo,
-> The instrument currently has Output 1: Stereo, Output 2: Stereo, Output 3: Stereo, Output 4: Stereo, Output 5: Stereo, Output 6: Stereo, Output 7: Stereo, Output 8: Stereo, Output 9: Stereo, Output 10: Stereo, Output 11: Stereo, Output 12: Stereo, Output 13: Stereo, Output 14: Stereo, Output 15: Stereo, Output 16: Stereo,
-> Change the instrument configuration before reloading this setup without saving the project.
-> Non-matching mixer channels will be removed!
This mixer configuration expected “Brass_Server 1” to have Output 1: Stereo, Output 2: Stereo, Output 3: Stereo, Output 4: Stereo, Output 5: Stereo, Output 6: Stereo, Output 7: Stereo, Output 8: Stereo, Output 9: Stereo, Output 10: Stereo, Output 11: Stereo, Output 12: Stereo, Output 13: Stereo, Output 14: Stereo, Output 15: Stereo, Output 16: Stereo, Output 17: Stereo, Output 18: Stereo, Output 19: Stereo, Output 20: Stereo, Output 21: Stereo, Output 22: Stereo, Output 23: Stereo, Output 24: Stereo, Output 25: Stereo, Output 26: Stereo, Output 27: Stereo, Output 28: Stereo, Output 29: Stereo, Output 30: Stereo, Output 31: Stereo, Output 32: Stereo, Output 33: Stereo, Output 34: Stereo, Output 35: Stereo, Output 36: Stereo, Output 37: Stereo, Output 38: Stereo, Output 39: Stereo, Output 40: Stereo, Output 41: Stereo, Output 42: Stereo,
-> The instrument currently has Output 1: Stereo, Output 2: Stereo, Output 3: Stereo, Output 4: Stereo, Output 5: Stereo, Output 6: Stereo, Output 7: Stereo, Output 8: Stereo, Output 9: Stereo, Output 10: Stereo, Output 11: Stereo, Output 12: Stereo, Output 13: Stereo, Output 14: Stereo, Output 15: Stereo, Output 16: Stereo,
-> Change the instrument configuration before reloading this setup without saving the project.
-> Non-matching mixer channels will be removed!
This mixer configuration expected “Strings_Server 1” to have Output 1: Stereo, Output 2: Stereo, Output 3: Stereo, Output 4: Stereo, Output 5: Stereo, Output 6: Stereo, Output 7: Stereo, Output 8: Stereo, Output 9: Stereo, Output 10: Stereo, Output 11: Stereo, Output 12: Stereo, Output 13: Stereo, Output 14: Stereo, Output 15: Stereo, Output 16: Stereo, Output 17: Stereo, Output 18: Stereo, Output 19: Stereo, Output 20: Stereo, Output 21: Stereo, Output 22: Stereo, Output 23: Stereo, Output 24: Stereo, Output 25: Stereo, Output 26: Stereo, Output 27: Stereo, Output 28: Stereo, Output 29: Stereo, Output 30: Stereo, Output 31: Stereo, Output 32: Stereo, Output 33: Stereo, Output 34: Stereo, Output 35: Stereo, Output 36: Stereo, Output 37: Stereo, Output 38: Stereo, Output 39: Stereo, Output 40: Stereo, Output 41: Stereo, Output 42: Stereo, Output 43: Stereo, Output 44: Stereo,
-> The instrument currently has Output 1: Stereo, Output 2: Stereo, Output 3: Stereo, Output 4: Stereo, Output 5: Stereo, Output 6: Stereo, Output 7: Stereo, Output 8: Stereo, Output 9: Stereo, Output 10: Stereo, Output 11: Stereo, Output 12: Stereo, Output 13: Stereo, Output 14: Stereo, Output 15: Stereo, Output 16: Stereo,
-> Change the instrument configuration before reloading this setup without saving the project.
-> Non-matching mixer channels will be removed!
This mixer configuration expected “Strings 2_Server 1” to have Output 1: Stereo, Output 2: Stereo, Output 3: Stereo, Output 4: Stereo, Output 5: Stereo, Output 6: Stereo, Output 7: Stereo, Output 8: Stereo, Output 9: Stereo, Output 10: Stereo, Output 11: Stereo, Output 12: Stereo, Output 13: Stereo, Output 14: Stereo, Output 15: Stereo, Output 16: Stereo, Output 17: Stereo, Output 18: Stereo, Output 19: Stereo, Output 20: Stereo, Output 21: Stereo, Output 22: Stereo, Output 23: Stereo, Output 24: Stereo, Output 25: Stereo, Output 26: Stereo, Output 27: Stereo, Output 28: Stereo, Output 29: Stereo, Output 30: Stereo, Output 31: Stereo,
-> The instrument currently has Output 1: Stereo, Output 2: Stereo, Output 3: Stereo, Output 4: Stereo, Output 5: Stereo, Output 6: Stereo, Output 7: Stereo, Output 8: Stereo, Output 9: Stereo, Output 10: Stereo, Output 11: Stereo, Output 12: Stereo, Output 13: Stereo, Output 14: Stereo, Output 15: Stereo, Output 16: Stereo,
-> Change the instrument configuration before reloading this setup without saving the project.
-> Non-matching mixer channels will be removed!

And a bunch of midi ports are missing now and I’m not exactly sure how to restore this even after restoring all files from backup.
So midi ports 9-21 are missing from Woodwinds server. 9-48 from strings server, and 9-22 from Drums. And Cubase asks to erase he tracks that these ports are assigned to which is not what I want! How do I work around this??? I tried almost everything I can think of.
Thanks.