Komplete Kontrol

Hallo zusammen,

ich habe ein kleines Problem mit der Integration von Komplete Kontrol-Instrumenten und vielleicht kann mir hier jemand helfen.

Ich benutze ein NI Komplete Kontrol S61-Keyboard und erzeuge Spuren mit Komplete Kontrol, z. B. eine Kontakt 5-Orgel. Da diese einen oberen und einen unteren Bereich hat, zeigt das Keyboard die einzelnen Bereiche farbig an. Jetzt erzeuge ich eine zweite Spur, ebenfalls wieder ein Komplete Kontrol Instrument, z. b. ein Schlagzeug. Jede Trommel hat nun eine eigene Farbe auf dem Keyboard und auch die Drehregler sind direkt zugewiesen. Wenn ich die Spuren wechsle, schaltet das Keyboard immer sofort auf das entsprechende Instrument um. Das Keyboard ist korrekt in Cubase integriert und auch die Transportknöpfe und das Spurwechseln am Keyboard funktioniert alles so wie es soll. Nun speichere ich das Projekt und verlasse Cubase.

Soweit so gut.

Am nächsten Tag möchte ich da weiter machen, wo ich aufgehört habe und öffne wieder das Projekt. Zwar sind alle Instrumente korrekt zugeordnet, aber die Verbindung zum Keyboard scheint verloren gegangen zu sein. Keine Farbwechsel mehr am Keyboard, wenn ich die Spur wechsle und auch keine Zuweisung der Kontroller. Die Farbgebung des Keyboards ist die von einem Instrument (im aktuellen Fall, das Schlagzeug). Egal auf welche Spru ich wechsle, und auch egal, ob ich das per Keyboard-Schalter, per Computer-Tastatur oder per Maus mache, der Sound wechselt, aber die Keyboard-Zuordnung ändert sich nicht mehr. Auch der Komplete-Browser öffnet sich imer nur mit dem Instrument, das dem Keyboard zugwiesen ist, und nicht mehr mit dem Instrument der aktuellen Spur.

Nun also meine einfache Frage: Was mache ich verkehrt???

Vielleicht hat ja jemand schon ähnliche Probleme gehabt und kann mir hier ein wenig weiterhelfen. Es ist ziemlich mühsam, für 16 Spuren die Zuordnungen wieder neu vorzunehmen… :wink:

Im Voraus vielen Dank für Eure Hilfe,

Joachim

Ich würde sagen, du machst gar nichts verkehrt und dass bestimmte Komplete-Kontrol Daten die für die Zuweisung der Instrumentenfunktionen benötigt werden, nicht im Cubase-Projekt gespeichert werden. Hier kannst du nur hoffen, dass sich Steinberg und NI zusammensetzen und es in einem der nächsten Updates nachgebessert wird.
Ich würde mich, an deiner Stelle, mit dem Problem auch mal an NI wenden.

Hallo Svengali,

vielen Dank für die schnelle Antwort. Das klingt aber gar nicht gut. Ich kann mir nicht vorstellen, dass ich der einzige Benutzer bin, der Komplete mit Cubase nutzt. Wenn Du recht hast, dann müsste ja jeder dieses Problem haben, aber ich habe im Internet noch nichts dazu gefunden. Ich glaube, ich werde mich diesbezüglich wirklich mal bei Native Instruments melden. Vielen Dank.

Gruß,

Joachim

Na ja, das System ist ja auch noch recht neu auf dem Markt. Kinderkrankheiten gibt es immer.

Hallo Svengali,

das ist schon klar. Ich bin da auch nicht böse, Musik ist mein Hobby und ich lebe nicht davon. Ich bin sicher, dass Steinberg oder Native Instruments das Problem schnell in den Griff bekommen, man muss halt nur etwas sagen.

Gruß,

Joachim

Ja, das solltest du wirklich Native Instruments melden.

Hallo Joachim, hast du in der Zwischenzeit eine Lösung gefunden? Stehe nämlich vor dem selben Problem wie du. Und kann mir nicht vorstellen, dass es so richtig ist.
best steve

Hier das selbe Problem…hab das KK S49.

Hab ein Projekt mit 3 Instanzen von KK gespeichert und nachdem ich es wieder geöffnet hatte, böse Überraschung. Sounds zwar geladen, aber keine Zuweisungen zu den Reglern, auch Light Guide funktioniert nicht.

Am 24. Oktober soll es ja ein Update geben. Hoffe das man dieses Problem mit berücksichtigt, denn sonst wäre es echt ein Witz, vor allem weil das Problem wohl schon seit über einem halben Jahr existiert.

Du mußt KK einfach “händisch” neu zuweisen. Oben rechts in der KK Gui ist ein kleiner Piano Button. Da steht in deinem Fall 49 drauf. Einfach auf den Button mit der Mouse drücken und alles ist neu zugewiesen.

Das ist zwar erst mal etwas nervig, aber anscheinend ist es die einzige Möglichkeit KK mit den ganzen Einstellungen zuzuweisen. Das Ganze ist ein Bug und wird von NI und Steinberg bearbeitet (laut NI Support)

weiss jemand ob “autofocus” mit der cubase 8.5 version eventuell funktioniert? hab nämlich die 8er version mit dem neuesten kk software&treiber und da funktionierts jedenfalls noch immer nicht. echt nervig, weil sonst eigentlich alles prima funktioniert

Ich dachte es sei bekannt es es noch nicht funzt unter Windows,sonst hätte ich mir das auch schon längst gekauft. Hatte aber auch noch keine Antwort erhalten :frowning:

Funktionieren tut das schon, aber leider nicht ganz ohne zutun!

Ich benutze das KK61 in verbindung mit einer reellen Mackie Control und kann die Integration sowieso nicht benutzen.
Daher benutze ich das Komplete Kontrol etwas anders wegen diesem Problem:
http://recording.de/Community/Forum/Sequencer/Cubase_und_Nuendo/198263/Post_2254193.html#P_1

Wenn ich den Arp/Chorder benutze mache ich mir einfach ein Master Komplete Kontrol Plugin auf und nutze nur den midi Ausgang des Plugins um ihn auf den Midi Eingang einer anderen Instrumentenspur zu legen.
Manchmal Browse ich in dem tollen Komplete Browser, wenn ich dann den Arp/Chorder genau von diesem Plugin aufnehmen will, mache ich mir eine temporäre Midispur, deren Midieingang den Midi Ausgang des Komplete kontrol plugins bekommt.

Die Komplete Kontrol Spur schalte ich dann auf Monitor (gelbers Lautsprechersymbol) und die temporäre Midispur auf Record enable.
Nachdem der Midi Part dann aufgenommen ist verschiebe ich ihn per drag and drop auf die Ausgangsinstrumentenspur und schalte den Arp/Chorder des Komplete Kontrol aus.

Für mich mach das ganze Sinn, weil ich noch einiges nacheditiere.

Es ist noch wichtig das man den ASIO Guard bei der Midi Routng Geschichte ausschaltet, damit es nicht zu komischem Midi verhalten führt (Midi Latenz) .

Gleiches Problem hier, hat jemand einen passemden Link zu einem Forums eintrag bei NI.

Ich habe einen relativ einfachen Workaround gefunden.

Geht in der Menüleiste unter “Geräte” auf “Geräte konfigurieren”.
Da müsstet ihr für das KK unter Fernbedienungsgeräte eine Mackie-Control-Instanz eingerichtet haben, die bei MIDI-In und Out den Eintrag “Komplete Kontrol DAW Ctrl -1” enthält. Unter den Midi-Zuweisungen erscheint eine Tabelle mit Zuweisungsmöglichkeiten für Befehle. Dazwischen gibt es die Funktion “zurücksetzen”.

Wenn ihr hier einmal draufklickt werden alle Komplete-Kontrol-Instanzen wieder korrekt an die Hardware angebunden. Tipp: ich habe mit die Gerätekonfiguration auf eine Tastenkombi gelegt. Nach jedem Laden eines Projektes drücke ich die Tastenkombination, klicke einmal auf zurücksetzen, das wars. Dauert 3 Sekunden und alles läuft wieder wie geschmiert.

(Wenn das bei euch nicht funktioniert könnt ihr mal versuchen, bei MIDI-Input einen anderen Eintrag zu wählen als “Komplete Kontrol DAW Ctrl -1”, dann unten auf “Übernehmen” klicken, dann wieder auf “Komplete Kontrol DAW Ctrl -1” zurückändern und wieder übernehmen).

Blöd, dass so etwas nötig ist und ich sehe das durchaus skeptisch. Je mehr man sich auf das KK Konzept einlässt, desto mehr macht man sich von dessen Funktionsfähigkeit abhängig. Wenn´s dann irgendwann mal zweitweise gar nicht mehr geht, steht man blöd da… Aber aktuell kann ich mit 3 Sekunden Mehraufwand durchaus leben, da mir das KK ansonsten sehr gut gefällt.