Komplete Ultimate 9 Performance Issues with Cubase 7

Hi All

I was wondering if anyone has experienced this issue.

I am using Cubase 7.5 with NI Komplete Ultimate 9. The problem I am having is that whenever I try to use a Komplete instrument, the Cubase performance load meter max’s out on the transport (the performance metres in NI instrument are normal), and the playback glitches so badly that all my NI instruments are unusable. Particularly bad with drums. When I look at the Windows resource monitor it appears to be a disk issue, however, Komplete 9 instruments work perfectly in standalone mode

Other VST’s work fine in Cubase (Halion etc.)
Had the same issue with Cubase 7
Never had issues with previous Komplete versions

I have used Cubase and NI for years, and my system has always been stable (all new last January) and I am not a tweaker. I tend to just leave it alone and play.

Windows 7 64bit
8gb Ram
Tascam US1800
Samsung F1 USB 3 external drive for sound content

I have posted on NI forums but wanted to post here in case it was Cubase specific. Any tips, tricks or help would be much appreciated.


Hmmm… I have never had this issue but I would try the following:

  1. Disable hyperthreading in BIOS
  2. Check the power scheme and ensure no power optimizations are selected
  3. Enable/Disable ASIO Guard in Cubase - See if that helps
  4. Same with Enable/Disable multiprocessing in Cubase
  5. If Komplete 9 has a cacheing option to fine-time RAM vs. disk usage try changing it to favour RAM

Good luck