Kontakt 5 in Cubase 9.5

Recently I upgraded Cubase from 7.5 to 9.5. I bought Absolute 3, and all the plugins that I installed were recognized by Cubase.

Then I upgraded to Kontakt 5.
I have tried everything, but Cubase 9.5 didn’t work with it: it recognized Kontakt in the Plug in manager, but that is where it ends.

I blamed this on Kontakt, but then I discovered that Cubase 7.5 recognizes Kontakt 5 - so the newly installed Kontakt!- without a problem.
This afternoon I saw a discussion on a similar problem between Dorico and Kontakt.I have tried to do what was suggested, but without success.

Is this a known problem, and more imoprtant, is there a solution?

Best Regards,
Ad

Same here…very annoying! any updates on the issue?

Have you seen this thread? It may help.

https://www.steinberg.net/forums/viewtopic.php?t=114512

Ok I found the solution. You need to add a new VST path under VST instruments:

C:\Program Files\Native Instruments\VSTPlugins 64 bit

Then rescan and Cubase will find them all.

:slight_smile:

hi there! looks like i am having the same problem. my copy of komplete installs correctly, but when i launch cubase after installing Kontakt, it tells me that the plugin has been blacklisted. so it seems cubase is recognizing that Kontakt is there, but shutting it down. anyone else seeing this?

i’ve used cubase 5 for years, but am just upgrading to 9.5.

Hi dude. Wanna ask you. So komplete 11 is actually work in cubase 5?

Do you maybe still have a 32bit Kontakt…9.5 is 64 bit only.