kontakt 5 Volume changing

I’ve looked online for 20 min now - still no luck.

Somehow midi data is being written CC7 which is affecting the volume in kontakt to go really low randomly and I can’t get it to stay there.

Is anyone else having this issue? How do I fix it?

The link below has the solution but its not for cubase. They talk about switching a little green button off… Its different to having to switch “Accept standard controllers for Volume and pan” every time you load an instrument in K5.

http://forum.cockos.com/archive/index.php/t-120425.html

Hi, strange that this is happening in Cubase as the Volume and Pan Sliders are in the Off State.

However, if you want to disable Kontakt from ever receiving CC 7 (Volume) and CC 10 (Pan) you may use a script to do that.

Once the script is in place, just save as your default Kontakt Instrument; hereafter, Kontakt will load with the script in place.