Kontakt/Native Instruments not working in Cubase 10.5

Hi, so I updated to 10.5, and I couldn’t load Kontakt. I checked the VST Plug-in Path Settings, and everything is pointing to the same places I had in Cubase 10, but Kontakt and all the Native Instruments plug-ins are greyed out and not being recognized. Just to check, I opened Cubase 10 and everything was fine. Does anyone know why this may be a problem even though the Cubase is being pointed to the same places and libraries? Until I get this figured out I guess I’ll just work in 10.

Thanks for any suggestions, I’m looking forward to getting to use the video export function.

Hi and welcome,

Try to follow these instructions, pelase.

I am having the same problem, with all of my Komplete Kontrol instances/instruments completely gone (not even greyed out) from the VST Instruments.

I tried Martin Jirsak’s instructions to the letter (enabling Admin mode in Cubase, deleting specific files from Roaming folder, etc.) but nothing works!


Could you double-check your VST Plug-in Manager, please? Are all your NI blacklisted?

Make sure, you have the latest updates installed, please.

hi guys –
Just updated to Cubase 10.5, and I, too, am experiencing some plugins that won’t work / don’t show up. Namely KONTAKT, which no longer shows up in VST Instruments. And Ozone 8. Solutions for a MAC?!


Make sure your plug-ins are up to date, please.

1 Like

Hello all,

Few days ago I purchased Cubase Pro 10.5 (moved on from StudioOne) and, unfortunately, I experience the same issues:
i.Kontakt and Komplete Kontrol are not recognised at all (not even greyed)

I read all the above and I tried to follow the steps I understood:
i.Run Cubase ‘as Administrator’ (right click on the icon)
ii.Check Studio-> VST Plug in Manager → checked all lists (blocklists, VST Intruments, etc.) but nothing
iii.I also, added ‘Paths’ linked to C:, D: and // my external driver E: where all my music libraries are linked (nothing happened)
iv.All of my plug ins are up to date.
v.BTW Kontrol S88 works perfectly fine

Please can I kindly ask anyone to help me on the issue? How did you manage to find Kontakt and Komplete in Cubase 10.5?

Thank you in advance,

Hi and welcome,

As far as I know, NI is installing its plug-in to a specific folder. Add this path in the VST Plug-in Manager, please.

I would recommend to remove all other paths. Especially the whole C drive. If you would keep the whole C drive, Cubase might scan for plug-ins for ages and eve freezes. Cubase would test any *.DLL as VST2.4 plug-in then. I would also remove the E drive and the folder with the NI libraries from the list. The DLL plug-in is definitely not there. And you just extend the loading time when you ask Cubase to scan this folder.


I’m struggling with this as well - I could really do with some help :slight_smile:

Again, its Kontakt 5 and 6 along with my Martinic instruments that are the issue and I’m using 10.5 Pro with Windows 10.

They show up in the list of instruments in the Studio → instruments screen. However, they don’t show up in the list if I want to create an instrument channel using these instruments.

I’ve followed all the instructions so far but with no success - running Cubase as administrator, deleting paths, deleting lists etc.

What do I do? Please help!



do you have the 64x versions?

Yes , the 64.

I think it’s just a problem of settings, I cubase 10.5 pro under w10 and everything from NI works. Did you update windows 20H2?

Yes, Windows is all up to date as well.

Sorted it :0)


On VST Plug In Manager, I’d somehow swapped the list from the default and the one it was on didn’t allow me to access the Native Instruments one.

On the picture it’s accessed from the down arrow on the far right next to the + sign.

I just installed the Native Instruments free Yangqin VST and Cubase 10.5 would not open. After uninstalling it all is working again.

Hi folks. I’ve been using heavily packed Logic and Ableton with plugins. Finally got Cubase after 8 years of missing it.
Anyway, what helped me is rerunning the installation for the plugins. Whatever plugin I need I’ve got to reinstall it (even though it was accessible in the other DAWs and VST is a base for NI). So this way after rerunning Cubase they appear.

thanks a lot , in fact, the upgrade of komplete didn’t change the old DLL and creat a conflict and impeach to find the sounds, thanks; now my problem is also resolve. I erase the old DLL and replace by the new one.