Many people have asked but still, I cannot see it. I’ve downloaded and installed Kontakt but it’s not in the list of vst.
I’ve tried to read the FAQ and the whitelist etc thing, which I find in his path and in which I find the kontakt 16out etc., but I don’t find the defaults.xml.
Of course I’ve changed the YOUR NAME but when I arrive to preferences there’s nothing like vstaudioengine.

any suggestions?

Thank you

AFAIK Kontakt is still the only VST2 that is whitelisted by default. The first thing I would try would be to check if you have the folder …\Program Files\Common Files\VST2. If not, then make it, and put a copy of the Kontakt dll’s into that folder and see what happens…

Thank you, I’ve got the library/audio/plugins/vst for I’m an on mac. I got kontakt 5.vst, kontakt 5 8out.vst and kontakt 5 16out.vst. When you talk about kontakt Dll’s I don’t know what you talking about…

Sorry, I thought you were on Windows… some Mac guy will chime in… Still think it’s a matter of having the correct path to those .vsts… but I’d say it should be more stadardised on Mac…

Going by what has worked in the past, the vst’s are in the right place: library/audio/plugins/vst

I thought Kontakt was already whitelisted in 1.1; any chance of a permission problem?

According to the Version History document for 1.1 (page 30):

If you want to whitelist any VST 2.x plug-ins that are not included on the default whitelist, you should place your own vst2whitelist.txt file here:
 Win: C:\Users\username\AppData\Roaming\Steinberg\VSTAudioEngine_64
 Mac: /Users/username/Library/Preferences/VSTAudioEngine
Secondly, the vst2whitelist.txt file now need contain only the filename of the VST plug-in to be whitelisted, minus its file extension (.dll on Windows and .vst on Mac), with the name of each plug-in on its own line in the text file.

Hi Balbit,

I’m on Mac and I work with kontakt 5. It is working properly, and I checked and have the same files you have…
When on Play mode, are you adding a VST instrument clicking on the + button all the way down the right panel ? Then choosing Kontakt5 16out ? I thought this 5th version of Kontakt was a vst3 instrument, by the way…

Kontakt is still Vst2. PLAY though is now also Vst3 :slight_smile:

At Balbit,
please create a simple piano project with a handful of arbitrary notes, then choose from the menu Help > Create Diagnostic Report. That will create a zip file on your desktop, please send it to u dot stoermer at steinberg dot de.

Thanks for the data, Balbit.
The audio engine does see your Kontakt but it is blacklisted. Strange thing though is, the log data doesn’t show any version info of your Kontakt. What is the version that you have?
We know that older versions of Kontakt are not compatible with Dorico, but the most recent shall load. I have here Kontakt 5.6.5 and that does work.
If you have an older version, please check the Native Instrument site for an update.

I have downloaded it yesterday from Native instrument’s website so I suppose I have the last version of it.

Thank you

Sunday night 9:38 p.m.: “Please send Diagnostic Report”
Monday morning 8:11 a.m.: Report analyzed.

The devotion of this team is INCREDIBLE! And this s not a special case. Do you have an algorithm for not needing sleep?

Please don’t burn out, guys - we need you!

Then try following: Stop Dorico and delete the folder /Users//Library/Preferences/VSTAudioEngine . On next startup Dorico will take a little longer as all plug-ins and other stuff needs to get re-scanned again.

If Kontakt still does not show up in your list of instruments, please do that Create Diagnostic Report again, so I can check if something has changed.

Maybe that’s the problem? I haven’t got any vstaudioengine inside preferences.

I have only one vstaudioengine inside Dorico, contents/applications/VSTAudioEngine

You do have, but it is a hidden folder that Finder won’t show you by default.

Open Finder and from the menu choose Go > Go to Folder…
Type in


that will bring you there and you see the folder VSTAudioEngine.

Problem solved. I assume I was looking for it in the wrong place. Thank you very much for your work and for being so quick at answering!