Kontakt5 wird nicht gefunden

Ich habe gerade mein Cubase 8.5 auf Cubase 9 upgedatet und wollte ein Projekt was ich seit langem mit 8.5 bearbeite einladen. Dabei entsteht ein Problem. Ich bekomme die Meldung - Das PlugIn “Kontakt5” für die Instrumentnspur “Kontakt 5 01” konnte nicht gefunden werden! -

Leider weiß ich nicht im geringsten warum er diesen nicht findet und dummer weise weiß ich auch nicht wo ich etwas verändern muss damit er diesen findet, Vielleicht kann mir jemand einen Tipp geben.

NI legt die VST-Plugins nicht mehr ins Standardverzeichnis ab.
Schau mal in den Plugin-Manager.
Geräte -> Plugin-Manager.
Im Dialogfenster des Managers unten links siehst Du rechts neben einem i ein Zahnrad. Drück da drauf. Füge mit dem + Dein Verzeichnis für die NI-Plugins hinzu. Bei mir ist es “c:\Program Files\Native Instruments\VSTPlugins 64 bit”. Schließe danach Cubase und öffne es wieder. Das sollte es sein.

1 Like

Vielen herzlichen Dank. Genau das war es. Jetzt klappt das einladen. Nochmals vielen Dank!

Gerne! Es macht mir Freude, wenn ich helfen kann.

1 Like

Super - deine Hilfe hat auch bei mir funktioniert. Danke

Zum Danke sagen dürft ihr dem Konrath gern ein Herzchen spendieren, das wurde im neuen Forum nämlich wieder eingeführt :smile:

1 Like