Korg Gadget plugins(latest 2.72) blacklisted by Cubase 11

I just got Korg gadget plugins 2.72 the latest., and Cubase 11 blacklisted them. They are 64bit,
Can anyone help. Thanks!

Really difficult to do so without your system info, of course. :smiley:

ooooooops! OS X 10.14.6 16g Ram…

1 Like