Korg Nano Kontrol 2 Transport Controls Generic Remote Pls Help (Resolved)


I Use nano kontrol2 midi controller in Midi CC mode and use it for its midi faders generally. But In the same time i want to use also transport controls
unfortunately generic remote doesn’t work.
I fallowed this progress on the photo but transport controls won’t work. Can somebody help me please? Since i don’t use it in DAW mode i can not use Mackie Control So i should arrange it in this way but something is wrong don"t know what.



Why there is nanoKontrol2 1 Slider/Knob as an input selected? I would expect more nanoKontrol 2 1 Ctrl as an input. Or am I wrong? Btw, you don’t need an output here, if you don’t transmit the MIDI Message back.

You shouldn’t also set the Flags to Receive.

Hello Martin and every body I actually resolved the problem and wanted to write here the solution maybe in future somebody needs the same help.
2 things. First output should be no instruments. And the second thing is under the flag tab ( upper box) should be choosen R letter for all commands.

I was helped, thanks!