Laden von Midi Files

Hallo,

eine Sache die mich einfach wahnsinnig mach. Jedes mal, wenn ein midi file in Arrangierfenster
gezogen wird, wird der Halion Sonic geladen, das ist doch shite hoch zehntausend, wie kann man das
abstellen? :frowning:

Gruß
Der Hev

Menü Datei / Programmeinstellungen / MIDI / MIDI-Datei
bei “Ziel” statt “HALion Sonic SE multi-timbral” einfach “MIDI-Spuren” wählen.
Gruß
Pat

Bei Cubase 5 z.B. war es so, dass wenn man Midi-Files aus einem VSTi (in meinem Falle beispielsweise ein Midi-Beat aus dem Addictive Drums) in das Cubase-Arrangement zog, automatisch eine neue Instrumentenspur erzeugt wurde - nervig, kann man aber wunderbar in den Preferences abstellen:
Midi>Midi Datei>“Optionen beim Importieren”, dort das Häkchen bei “Format 0 auflösen” und bei “auf Instrumentenspuren importieren” rausnehmen.
Dann kann man ein Midi-File völlig frei im Arrange positionieren, oder in eine bestehende Spur drag/droppen.
(Vielleicht ist es das, was du suchst, der Pat hat eine andere Lösung für Cubase 6 genannt, sitze grad nicht davor)

Gruss
C.

Danke euch beiden für die hilfreichen Tipps.