Lag in playback

Hi,

I noticed few posts about Disk Preload issues. I have Cubase 9.5. I have this project with 500 Mb of voice samples. When I jump from one to another, I have this lag, even a stop during playback. It does not seem to affect the mixdown from what I can hear so far. I will surely increase the Disk Preload from 2 to 6 ( maximum ) anyway.

As I have 32 Gb RAM, is it possible to ask Cubase to keep the whole project in RAM at all time ?

Thanks !
Richard André Desjardins for Studio Ryde

Hi,

How are the samples placed in the project? Audio Tracks? Sampler Tracks? Instrument Tracks?

How do you jump?

And what is your audio buffer @

Hi,
I have 70 tracks of audio at 88.2kHz / 24 bits. Each from 30 seconds to 3 minutes.
I stop the playback, I click on an other track, go the beginning of the track and start playback. The cursor moves but the sound ( and the VU in the project window ) starts after 2 to 4 seconds.
I have a PCIe-424 MOTU card at 88.2Khz with 1024 buffers. I have a MOTU 24io as external peripheral.
i7 3770 @ 3.4GHz. The disk is a 2To at 5400 rpm.
I can see in the Resource Manager that the disk goes up to 100% usage for the time that the cursor moves and there is no sound.

Thanks

There’ s your problem…

I thought so… Will a WD SSD solve it ?

Yes.

Well… I have a very good one for you ! Try this.

I have 70 tracks of audio 88.2kHz/24 bits. They all start at time zero, at the beggining of the project. If I mute all tracks but one, my disk buffer overloads and does not play the track on cue, only after 2 or 3 seconds. BUT… If I mute all the SAMPLES in the project but those on the track I want to play, I have no problem.

My conclusion, my humble opinion, is that Cubase load all samples when triggered to play, even those on muted tracks as he does not know the track state on load. BUT the muted SAMPLES are tagged as disregarded and are not loaded.

Your opinion ?

Thanks !
Richard

Yes, if you want Cubase to ignore the contents of the Tracks you need to Disable them. Muting them just stops the sound being output, they’re still processed. Otherwise if you disengaged the mutes there’d be a delay whilst playing as Cubase frantically tried to load them all.

So what? Prefader sends for example can still output signal, although the main channel is muted.