laggy UI performance Macbook / Cubase 8.5

hallo leute,

ich habe seit ich von PC auf MAC gewechselt bin ein unangenehmes problem mit cubase:
sämtliche Aktionen, die mit “gedrückt gehaltener” Maustaste ausgeführt werden (also drag&drop von clips, rein/rauszoomen durch hoch/runter-ziehen der zeitleiste oben, etc) haben einen gewissen lag oder eine latenz, die intuitives arbeiten unmöglich machen. es dauert immer geschätzte 100-200ms (manchmal auch länger) bis das programm reagiert.
detail:
ich klicke beispielsweise einen clip an, halte die maustaste gedrückt und ziehe ihn rüber, ich muss dann aber erstmal einen moment warten bis das UI nachkommt und der clip tatsächlich unter dem mauszeiger liegt. dann kann ich ihn rumschieben und schließlich losassen, das geht dann sofort. das oben erwähnte rein/rauszoomen geht auch bei weitem nicht so flüssig wie bei cs4 bei meiner alten 6 jahre alten Möhre.

system: macbook late2013, 16gb ram, i7, SSD (schnelles teil, daran kanns nicht liegen), Yosemite 10.10.5, graka Intel Iris Pro 1536 MB.

ich hoffe ihr könnt helfen!

liebe grüße
swantje

Ich kann dir leider nicht weiter helfen, nur mitleiden. Ich hatte schon den Support deswegen angeschrieben, der vorschlug, die Voreinstellungen durch Cubase “neu” erstellen zu lassen. Das hat nicht geholfen. Was manchmal hilft “Daten auf Ordnerspuren nicht anzeigen”. Mal muss das aktiviert sein, mal nicht. Ich habe einen iMac und neben OSX auch Windows über Boot Camp installiert. Unter Windows (7) funktioniert das Zoomen z.B. rattenscharf schnell. Ich werde das auch mal auf meinem MacBook testen.

ok vielen dank elias.
das klingt ja ganzschön mies, m.m.n. sollte wegen sowas osX als inkompatibel aufgeführt werden.

Cubase versehentlich im 32bit modus gestartet?

Nein, ich bin mit 64bit unterwegs.

auch 64bit hier.

gibt es da nichts offizielles zu? bisschen schwach.

Und was hast du selbst unternommen?
Ich würde eine Komplettsicherung mit Carbon Copy Cloner oder Timemachine anlegen und dann entweder auf 10.9.5 zurück oder auf 10.11.6 vor gehen. Dann weiter schauen.
Auf meinem Selbstbau Mac habe ich mit 10.10.5 keine Probleme.

das würde ich sehr ungerne machen,
ich habe parallel pro tools laufen und einige andere programme und arbeite jeden tag mit dem rechner, und da sind manche nicht kompatibel.

immer noch keine lösung

Nur weil es bei dir nicht funktioniert?

Also, ich hab das jetzt mal auf meinem MBP (15Zoll, Early 2011, Quad core i7, 2,0 Ghz, 16 GB RAM 1 TB SSD, OS X 10.11.6) und Cubase Pro 8.5.20 getestet und keine Auffälligkeiten - weder bei Drag und Drop noch beim Rein-/Rauszoomen in der Zeitleiste - feststellen können.

Ich hatte vor einer Weile aber auch mal den Fall, dass mir irgendein ein Online-Programm die Grafik auf meinem MBP ähnlich verlangsamt hat wie bei dir. Ich weiß aber nicht mehr, welches das genau war. Irgendsowas wie Spotify oder ähnliches, welches permanent auf den Rechner zugegriffen hatte.

Ich hab das dann wieder deinstalliert und gut war’s.

Hier hat übrigens jemand ein ähnliches Problem:

https://www.musiker-board.de/threads/cubase-7-artist-probleme-bei-vergroesserungsdarstellung.650049/

macOS Sierra … hier auf beiden Geräten nicht. Das Problem wird auch im englischen Teil des Forums thematisiert.

Welches Online-Grafik-Programm war es denn bei dir? Ich wüsste nicht, dass ich so eines installiert hätte :wink:

Ich habe auf meinen Macs auch Boot Camp installiert, dort geht das rattenscharf schnell.

Es betrifft ja auch den Aufbau der MixConsole, die sich so “hinkleckert”.

Das weiß ich gar nicht mehr so genau, könnte online-tv-recoder oder Spotify gewesen sein.

Hallo,
auch bei mir ist das GUI sehr träge, vor allem bei größeren Projekten.
Das ist sehr ärgerlich und ich mache immer wieder Fehler, weil Drag&Drop, Zooming usw. einfach viel zu träge reagieren. Sehr ärgerlich, das!
An meinem Rechner liegt es nicht, die GUI von Logic und Protools laufen einwandfrei.
Habe dies schon im Englischen Forum geposted.

Wenn man nur gelegentlich mit Cubase arbeitet oder nur kleinere Projekte hat, mag das nicht so auffällig sein.
Wenn man aber täglich professionell damit arbeitet, ist die träge GUI dem Workflow sehr hinderlich.

Ansonsten läuft C 8.5 sehr gut und stabil auf meinem System.
Da gibt es nichts zu meckern, aber die Reaktion des GUI muss definitiv besser werden mit C 8.5 am MAC.

ich habe auch noch dies und das probiert, nichts hilft.
ich werde jetzt versuchen pro tools (weswegen ich noch auf yosemite bin) auf ne andere bootpartition zu legen und es mit neuerem mac OS zu probieren. wenn es dann nicht geht weiss ich auch nicht mehr.

Habe neuerdings auch dieses Problem nach dem Wechsel von Windows auf Mac. Ich dachte es würde beim mir vielleicht an den beiden 4k Monitoren liegen. Hast du denn schon eine Lösung gefunden ?

*Edit
Dieses Problem besteht aber auch nur bei Cubase. Alles andere läuft ohne Probleme. Ich muss aber auch dazu sagen, dass es ein Hackintosh Rechner ist.
Bevor die neue Grafikkarte eingebaut wurde (GTX1060 lief nicht, haben dann mit einem Kollegen gegen eine GTX980 getauscht), haben wir die Monitore auf normaler HD Auflösung via HDMI betrieben (über eine alte AMD Karte). Der Rechner wollte uns aber per HDMI kein 4k Signal liefern.