Lanes interfere with Solo/Mute alternating multiple tracks


1.) Create 4 tracks
2.) Solo 2 of the tracks
3.) Shift select all 4 tracks
4.) With all 4 tracks selected, press ‘Solo’ key command to alternate solo’d tracks to be muted and vice versa.

5.) Now, with the same tracks, open their lanes, and try doing the alternating again.

Instead of alternating like they did in step 4, all tracks will become solo’d.



Lane Solo is independent from the Track Solo. The Lane Solo is here to be able to Solo dedicated Lane, if you do the Comping.

My report has nothing to do with lane solo. im using regular solo command,

No problem at all here on Cubase 12.0.20 and Windows. I don’t know how you managed to get this “issue” but that must be a preference thing and not a real bug.


How is your Preferences > Editing > Project & MixConsole > Enable Solo on Selected Track set up? Is it enabled or disabled (default settings)?