langsam kotzt mich Cubase an und Cubase 9 ist die Krönung

So ein Theater was die VST- Anbindung betrifft, habe ich bei Image- Line noch nie erlebt. Seit 14 Jahren arbeite ich mit FL Studio und mit dem Drang nach einem Hardware Instrument nun seit der 7,5 mit Cubase.


-32Bit wird erst gar nicht akzeptiert was aber in der 8,5 null Probleme brachte
-Reverb Ambience ist sowohl für 32 Bit als auch für 64 Bit geeignet aber doch nicht in der neuner Version
-Tone 2 Warmverb funzte immer ohne Probleme aber doch nicht in der neuen Version

Wenn das Microsoft gebracht hätte, würde keiner mehr Windows nutzen wenn es um 32Bit geht.
Ist es wirklich so schwer 32Bit VST in einer 64Bit Version zum Laufen zu bringen?
Ist es nicht gewollt?
Man traut sich kaum noch was von anderen Anbietern zu installieren weil man ja Angst haben muss, dass Cubase abschmiert.

Das ist mein Fazit daraus: Ich kann jeden dazu raten, wenn er dieses Update gekauft hat oder sogar eine Vollversion kauft, vom Fernabsatzgesetz gebrauch zu machen! Schade eigentlich, denn die vielen anderen Neuerungen hatten mich zum Kauf überzeugt.
Im übrigen finde ich es eine Frechheit, dass die Updatepreise erhöht wurden. Erst recht für ein Programm was nicht angemessen läuft.

Steinberg hat das rechtzeitig vorher angekündigt das nur noch 64bit unterstützt wird.
Hast du schon versucht die Plugins die auf der Blacklist sind wieder zu aktivieren?
Habe sehr viele Plugins hier läuft alles wie geschnitten Brot fühlt sich an wie Panzer fahren.

Das nennt sich Innovation oder Fortschritt. Wenn man hinter sich keine Brücken abreisst, hast du zuwenig Ressourcen um vorwärts zu kommen. 32 Bit sind nun mal nicht mehr der letzte Schrei. Bald kommt schon 128 Bit.

Aber wenn bei dir 8.5 gut läuft, spricht ja nichts dagegen dies weiter zu nutzen. Und wenn alle deine Plugins dann in 64Bit verfügbar sind, kannst du ja dann doch CB9 einsetzen.

Ich mag den Warmverb und habe ihn auch als 64Bit installiert und was passierte? Das er ewig braucht um zu laden.
Wenn er geladen wurde, war das Plugin- Fenster schwarz.

Ich habe auch keine Probleme mit einem Fortschritt- sonst würde ich ja nicht updaten.
Mir war auch bei diesem Update bekannt, dass dies nur die 64Bit Cubase- Version betrifft. Aber man kann doch erwarten, dass 64Bit VST auch für beide geeignet Systeme laufen. Bei den Reverb Ambience hab ich noch nicht mal die Chance den zu aktivieren, weil ja Cubase sagt, dass es eine 32Bit Version ist. Dabei soll der ja mit beiden Systemen klar kommen (lief ja mit der 8,5 64Bit)

Klar habe ich mich auch damit abgefunden, dass ältere 32Bit Versionen nicht laufen.

Was gegen die 8,5 spricht, sollte doch wohl klar sein.
Ich habe ein Update auf 9 gekauft.

dann installier doch auch mal die 64 bit Version. Klingt ganz stark danach das du nur 32 bit installiert hast. Hersteller Seite 64bit version laden oder installieren wenn es ein Installer ist wo man die Version auswählen kann. Ansonsten Hersteller anschreiben, dann liegt es am Plugin, da kann Steinberg nichts für. Das soll ja genau das machen dich vor fehlerhaften Plugins schützen. Wenn es von dir falsch als 32bit version installiert wurde ist klar warum es in Cubase 8.5 läuft und in 9 als 32 bit makiert wird.

Die Tone 2 Warmverb Version stammt aus der Beat- Zeitung und ist noch aktuell 1.2 . Zu Testzwecken habe ich die Demo noch mal runtergeladen und ausprobiert, selber Effekt. WarmverbX64.dll ist Installiert.
Warum die Hersteller anschreiben wenn es mit anderen Programmen läuft?
Nö, da soll sich bitteschön Steinberg einen Kopf machen.
Kaum zu glauben, dass die VST- Schnittstelle von Steinberg entwickelt wurde- so empfindlich wie sie mit Cubase harmoniert. Ähnliche Probleme hatte ich mit den HGFortune Synthesizer unter Cubase 7,5.
Kaum zu glauben, dass Leute sich mehr slot für Effekte wünschen, die bestimmt zu 90% keiner braucht.

Mit JBridge kann man u.A. aus 32bit 64bit plugins machen.
kostet 15€.

https://jstuff.wordpress.com/jbridge/

LG

So gerade mal Warmverb Demo geladen und installiert läuft ohne Probleme. Wird schnell geladen und funktioniert.
Was mir aufgefallen ist der Installationspfad beim x64 installer ist falsch er will es in den 32 bit Vst Ordner kopieren.

Demo ist 1.2 aber die Vollversion gibts mit v1.2.1

Also ganz klar das Problem befindet sich auf deinem Rechner, was genau das kann ich von hier aus leider nicht genauer eingrenzen.

Wenn du nicht nur meckern würdest und mal genau sagen würdest was du wie wo installiert hast könnte man dir evt sogar helfen, so ist das ganze leider recht schwierig. Deine Beispiele sind glaub zum größten Teil Zeitungs und Freewareprogramme. Bitte sei mir nicht böse da darf man auch nicht viel erwarten. Es gibt viele gute kostenlose Sachen aber leider auch noch viel mehr schlechte. Mit gecrackter Software sollte man auch vorsichtig sein das zerschießt einem auch gerne mal das System plus die Gefahr von Schadsoftware.

Zudem hat doch Steinberg schon vor Monaten auf der Homepage angekündigt, das zukünftige Versionen nur noch in 64bit kommen und 32bit komplett eingestellt wird.

Wenn du vorher mal durch Forum geschaut hättest, wäre dir bestimmt aufgefallen das das Thema 32bit schon mehrfach abgehandelt worden ist.

@Ryan Finley , lies Dir bitte die Beiträge richtig durch.

So nun zum Warmverb, ich habe ihn nun zum Laufen bekommen. Das Problem war, dass die 32Bit Version registriert war aber nicht die 64Bit. Warum das Cubase nicht geschnallt hat, keine Ahnung. Habe es nur mit Hilfe von FL Studio hinbekommen, auch die 64er zu registrieren.

So, nun da ich mich beruhigt habe, hoffe ich doch mal, dass dann Beizeiten noch ein Wartungsupdate kommt.

Vielleicht beruhigst Du Dich das nächste Mal VOR einem völlig übertriebenen Rundumschlag, der immer nur in Prinzchen-Attitüde (“wer hat den Tee lauwarm serviert!!! - köpfen!!!” ) mit dem Finger auf andere zeigt, statt es mal lösungsorientiert zu versuchen.

Wenn mich was “ankotzt”, dann sind es eben mal rausgehauene Thread-Überschriften von hocherregten Usern wie Deine. Ich hab gedacht, dass da einer auf bisher unbekannte Riesenprobleme aufmerksam macht, und dann kommen da so ein paar Fliegenschi**e in Verbindung mit Totalurteilen - wohlgemerkt Problemchen, die sich auch noch mit etwas Grips und der netten Hilfe anderer lösen lassen. Also atme einfach mal tief durch…

hallo martin,
ich kann natürlich völlig nachvollziehen, dass es dich ankotzt, wenn etwas nicht funktioniert.
ich kann bzw. will jedoch 2 dinge dazu sagen.

  1. 32-bit ist einfach veraltet. (selbst in der vst-bridge musste man mit den einstellungen experimentieren damit ein vst(i) einwandfrei läuft)
    wenn mich eins total nervt ist es, dass immer noch in 32-bit programmiert wird - was für ein witz nach glaube 10 jahren?) wie lange soll denn diese veralterung noch unterstützt werden?
  2. warmverb (als auch alles andere was ich besitze (und das ist viel) läuft wirklich performant und stabil.

Es ist und bleibt DIE beste Entscheidung die Steinberg getroffen hat. In unser allen Sinne.
Fakt ist das bei mir die Version 8.5 64bit so ziemlich die stabilste DAW war mit der ich je gearbeitet habe…Probleme gab es nur wenn…
…alte 32bit PlugIns Cubase in die Knie zwangen.
…schlampig programmierte Plug Ins sich ähnlich verhalten.

Und dieses Problem ist nun einmal für weitaus mehr als die Hälfte aller Abstürze verantwortlich, und so mit Cubase nicht mehr funktionierte. Somit finde ich die 64bit Entscheidung mehr als gerechtfertigt und sorgt für mehr Stabilität.

Ich habe mir hier im Forum schon eine blutige Nase abholen dürfte, nach dem ich einen anderen User erklärt hatte, das “Izotope” bekannt dafür sind, nicht ganz so sauber zu programmieren wie es die ohne jeden Zweifel guten Kandidaten “Ozone 7” & Co. vermuten lassen.
MEINE DAW ist meine Zentrale und wenn ein Hersteller eines PlugIns nicht in der Lage ist eine “saubere” 64bit Version seines Produktes zu liefern, dann ist er raus aus MEINEM Workflow.