Laptop and sound cards?

I am new to this and am hoping someone will have an easy answer to this - I have recently put Cubase LE elements 6 on to my laptop but cannot get any sound through my inbuilt speakers, why?

I have an Acer Aspire 5810T and currently want to use the score method of writing but need to be able to hear what I have put down using the laptops internal speakers (not bothered too much about the quality as yet but do need to hear something.

Do I need to use some external USB device such as a Lexicon Alpha Studio USB Audio Interface (on order) to be able to hear anything at all.

Hi there,

You don’t need a soundcard to hear your audio. Please check out the Cubase Troubleshooting section of our forum knowledgebase. It has all the info you need to confirm your connections!


I must be thick or something! I have a Lexicon Alpha and an Akai MPK mini keyboard attached to my laptop.

I used to be able to get some sound out through the Alpha, have done some recording, but now no sound at all from either the internal speakers or through the Alpha.

I am running Windows 7 and Cubase Elements 6. I have tried unistalling all the software and reinstalling and would appreciate someone telling me how to get it working again, I have no idea how to fix this.

I guess you couldn’t find that section. It’s right here.

Hi Bane
I just don’t know where to go now, I have checked everything out with link you gave me, seems ok but obviously isn’t and if I don’t sort it I will get my old desktop out again and go back to an ancient version of Cakewalk or Cubase 3? or lower which I may or not still have, Any more ideas

So you’re sure that

  1. driver control panel
  2. VST Connections
  3. Inspector routing

all look okay? If so, please post screen shots of each, and I’ll see if I notice anything amiss. :wink:

Hi Bane
I am not sure what inspector routing is but have attached all other screen prints.

Thanks for looking
Bane.pdf (1.4 MB)

Okay take a look at my screenshot above. I have the correct driver loaded, as do you. When you click control panel, your driver settings should pop up as mine are on the right. Confirm that it recognizes your Alpha.

Now in the background on the right you see VST Connections-Outputs. I have a bus setup called Stereo Out (which was added by clicking Add Buss>Stereo). Now you see in the blue area on the right my outputs. Left click in the blue fields to select your Alpha’s outputs. If you only see Not Connected, then you have driver issues, or you have another application open stealing them.

Inspector routing is normally configured automatically.

Hi I would like to thank Bane for his help but I am still having problems hearing anything. I did manage to get Cubase to play my music for a couple of time, but when I reboot my system I get nothing. I did try control panel/trouble shooting/ audio section and was successful for a couple of reboots but now after several attempts of reboot/trouble shooting then nothing I have got quite frustrated with my system, any further ideas

Try ASIO4ALL drivers

Check that the channels have an output connected to them.
In the inspector, look at the channels in and out routing, the output routing should have a connection to the stereo out.

Cubase looses this connection when booted with the wrong driver then switched back to the correct ASIO driver.