Last bar delete problem (tacet al fine)

I know it’s mentioned in a lot of other posts, but I still cannot get the last bar deleted. It is also marked with the text tacet al fine. I tried Trim Flow and deleting the Final barline, but nothing works. Any suggestions? (screenshot)
Screen Shot 2017-01-05 at 12.08.34.png

Dear Andre,

As I suggested in an earlier post, this problem happens when there is an “explicit” rest in the last bar. I don’t know why these appear, but deleting them (which removes the explicit property) and then applying Trim flow solves the problem usually.

What do you mean with “explicit” rest? And I cannot select anything in this bar so I cannot delete anything either.

Choose write mode, galley view (in order not to have Tacet al fine). There you should find there is a rest in the last bar, select it and delete it. Then Trim flow

No, not possible. Tacet al fine shows also in Write mode/galley view and is not selectable there either. Using Trim Flow still doesn’t do anything.

OK, I figured it out. In this last bar I went into bar adding mode and typed into the box -2 (there were 2 bar too many in this tacet al fine bar). That removed those bars.

For future reference, you can disable the display of multi-bar rests (including “tacet al fine” rests) on the Players page of Layout Options, which might make it easier to tell what’s going on in this kind of situation.

Hi,
I am German speaking… New Dorico user.
I also have the problem with the final bar which is always filled with a whole rest. Until now I found no way to delete. How can I simply delete this bar?

Greetings

Write mode, write menu, trim flow…
I am french and I am learning to use the software using it in english, so that I can share with the fellow forumites and use all the information (and so far, the french localisation of the software is not accurate enough). I don’t know how it comes in german, but if you don’t find it, go to preferences, change the main language to english, restart Dorico and you will find it. And it is at the exact spot of its german version, so if you return to german language, you will know where it is !

And if Trim does not work, it usually means that one or more of your “empty” measures has a real rest in it. As soon as you delete that rest (I just choose the entire stack in a marquee and press the Delete key), Trim should do the trick.

Good idea to change program language temporarely in order to find the right commands at the right place. Merci beaucoup, Marc.
Je vais essayer comme ca…

@Derrek, I will try to do so… thank you also.