last system spacing in multi flows

How do I force Dorico Pro2 to shorten the last system at the end of the first and second of three flows? The width of the last system of the last flow is correctly shortened, but the width of the last system of the first and second flows stretches across the page width.

Try this …

“Only justify final system in Flow, when more than ‘n’ %”


Thank you, GTBannah. I’ve tried changing the settings in the Note Spacing section of Layout Options, but it doesn’t fix the width.

That’s definitely the solution. Are you sure you’re changing settings for the correct layout? If so, try increasing the percentage.

Yes, Dan. With just that flow or all flows selected in Setup, Full score or Part selected for Layout type and the correct part selected for Layout in Layout Options, and 100% or 0% for “Only justify final system in flow when more than _% full”, the result is the same.

Hmm… Have you made any changes to Note spacing in Engrave Mode? If there are red handles, select them and press delete.