Latch Mode automacitally activates itself

I’m having this issue for over a year now and finally I’ve decided to look for a fix…

I’m using Expression maps throughout my entire template and I’ve disabled Latch Mode.
About every hour or so, Latch Mode gets activated automatically, without the Latch Mode check activated…
I always have to open the Expression maps settings, activacte and deactivate latch mode to fix this issue.

What’s happening? :frowning:

Hi,

It would be nice to have a clear repro. Did you find any pattern? When is the Latch Mode activated? After some special dedicated steps?

That’s the problem, I have no idea when this happens, it seems to be random :frowning: I’m hoping for other users who also have such an issue and maybe a fix :smiley: