Latency monitor showing high values

Hi everyone!
First thing first, English is not my native tongue, so forgive me for any unintentional mistakes.

As the subject says, I’m getting unexpected high readings with the VST meter when I load as much as one instance of a VSTi plugin. Here are my system’s specs:
Cubase Pro, 9.5.10
Windows 7 64 bit, Asus mobo /w intel 4 gen i5, 32 Gb RAM, hd 4800 Radeon 512 Mo videocard, Tascam US16x08 audi interface.
This system is not connected to the Internet. The Cubase Power Scheme is activiated, as well as the 64 bit floating point processing. All latest drivers are installed, of course.

The problem is even more present with Arturia’s Buchkla Easel or Roland Cloud’S Jupiter-8. With these, the meter goes up to 20-25% with only one instance. Nothing else is loaded, no VST FX, MIDI plugins, nothing. If I play a 3 note chord on the Easel, the meter goes to almost 50% and stays there even if I released the keys. Also the VST meter shows a red vertical line at its far right. So you can imagine how limiting this can be when you want to create even a basic arrangement. I really don’t know what to tweak to correct this or what physical component to blame and remplace. I thought I got a great budget system, but it’s failing me right now.

Please help, any constructive tips from a savvy uyser would be greatly appreciated.

Regards,

Pierre Dion

Raise the Asio buffer size?

Could you tell me where the latency monitor is in Cubase 9.5.?
Perhaps you are reading out “Audio performance” screen (F12)? But this is not a latency meter :slight_smile:

Latency (in ms) is the time between an event taking place and that event having effect or being audible. You can view the latency times of your audio driver in “Studio” -> “Studio Setup” -> VST audio system. You can experiment with (asio) different audio drivers and they will show different latency times. This latency time also depends on the Asio sample buffer size you select. Also, each loaded plugin may introduce or increase the overall system latency.

Small Asio buffer sizes: Short latency times, but your system has to work harder in real time and audio glitches may be notable.
Large Asio buffer sizes: Large latency times (which can be pretty annoying when automating things, or in live recording situations) but your CPU is more happy.

But the thing is if your computer is doing a lot of work, this does necessarily mean your latency time is high or low.

Looking at your system: If your CPU is doing a lot of work while you are pretty sure Cubase is doing nothing I’d suggest having a look at your Windows Resource Monitor (CTL+SHIFT+ESCAPE,and then processes) and see which process is taking up all that CPU time. you can expand your cubase proces and have a look at Tascam Driver interfaces.
In my case (i5 32 GB, computer doing nothing but Cubase with no project loaded: CPU 1.8% and with an empty project activated and not running: 1.8%)

Hi!

Sorry for the confusion. I meant the Audio Performance meter (F12). I’m setting the Tascam latency at 256 or 284 samples. There are 2 asio drivers. One is labelled with the word mixer, the other not. I’m using the latter.
I try to limit the number of uncessary background services to help things a bit. I read in Arturia forums that other users experience such excessive values with the Buchla Easel V and Jupiter-8V, but found nothing for the Roland Cloud VS synths.
It is not easy to choose which Windows services to disable when you’re a musician using tech without mastering all the subtleties of OS systems…
Thanks all for the replies!

I meant 384 samples, of course.