Latency On New Build (Again)

Hi
Just loaded windows 10 on a new build
Gigabyte z390 gaming X and have just checked with my native Instruments KA6
Interface.
Its reading 119 latency.
On my old machine the same interface was about 8.
Any ideas on how to get the latency down please.

Hi,

Could you test your system by using LatencyMon utility, please?

Hi Martin
The high ISR is DXGKernl.sys and high dpc nvlddmkm.sys
Once again Nvidia are lying and have fixed nothing
So should I try another install without the Nvidia drivers ?

Hi,

Please try this:

  • Download the latest Studio driver version from here. If there is no Studio driver for your graphic card, use the one, which is available and continue with the same steps bellow.
  • Disconnect the computer from the Internet to make sure Windows will not download and install its own graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.
  • Connect your computer to the internet.

Is this some test software that tries to figure what what could be your lowest buffer setting w/o losing samples?

At the risk of this being a very dumb question:

Did you try to adjust the buffer size in the ASIO control panel for your NI audio interface to reduce the latency?

e.g. maybe you’re seeing a default setting after a fresh install?

Hi martin,
How do i uninstall a driver ?
On the Nvidia page the only driver now availible is the gaming driver

Hi Johny,
Its the Native Instruments Komplete Audio 6 system test

Hi Nico5 I’ve tried different settings but get the same result

Many ThanksFor your help,
I’ll install Cubase anyway (Even though Native Instruments KA6 reading is high) and see what happens
As you’ve guessed i’m a muso hobbyist and not really any good at pc stuff

Hi
Feeling very foolish now Cubase is running fine.
Many Thanks for your input, Is there anywhere that shows what the Cubase latency is ?
I thought the Interface value for the system was the value but I’m wrong.

Choose in the menu

Studio > Studio Setup

You may want to consider doing some deep diving into some of the many YouTube videos about Cubase, because unfortunately a certain level of minimal technical comfort is a realistic requirement for working with a DAW.

Side note: Using the general Google search for videos often yields a lot better results than using the search inside YouTube. e.g.

Thanks Nico5,
I’ll have a look at those and try and learn something.