Launch Key Mini not triggering VST's in C11?

Suddenly my Lauch Key Mini in not triggering my VST instruments. It’s always worked perfectly, but now, nothing. I reinstalled it and checked that Mackie HUI was selected…then checked that Launch Key Mini MK3 was selected for in & out.
The bar at bottom right shows that the Launch Key is sending signal, I select a VST, and nothing happens. Sound is present if I play a note with the mouse.
Any ideas what the problem is??..I tried uploading a video of what’s happening but it keeps having an error.


Make sure, the MIDI Port is part of the All MIDI Inputs, in the Studio > Studio Setup > MIDI Ports Setup, please.

Does this look correct?


Where does Launchkey Mini MK3 sends the MIDI Notes, from the keyboard? If it’s sending the MIDI Notes to the Launchkey Mini MK3 MIDI Port, you should make it visible.

And the MIDIIN2 (Launchkey Mini) is not enabled in the in “All MIDI Inputs” column. So if this is the MIDI Port, Launchkey Mini MK3 sends the MIDI Notes thru and you select All MIDI Inputs as an Input of the track, the MIDI data from this MIDI Port are not going to the track.

Do you really need 8 of Mackie HUI devices? What are the MIDI Inputs of the Mackie HUI devices?

I believe it does send from the keyboard…apologies, I’m a real noobie with midi controllers and VST instruments. I made the corrections to the midi port for Launchkey midi in2. It didn’t solve the problem?.
Here’s another thing that started happening at the same time this problem started. My chord track will not trigger the assigned VST??. In the chord assistant page, when I click on selected chord, there’s no sound??. Could this be related to the controller issue??..this all has worked perfectly, until this past week and I have no idea what’s going on??? !.
It’s a critical problem as I can’t do the writing I’m in the middle of! :frowning:


Your Chord track is set so it sends the MIDI data to the Monitored track. I don’t see Monitor or Record enable at the Instrument track.

Ding ding ding!!!..that was it!!. Here’s the thing…this was never a hang up before. Any time I selected a track, audio or VST, it would go into rec mode automatically. Something in the preferences got changed, no idea how??.
Took some time to figure it out, but both the Controller and chord track are working now…thanks for the tips :wink:


Preferences > Editing > Project & MixConsole > Enable Record on Selected MIDI Track.